<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	<title>  VP Racing Fuels Return as Sponsor for Saturday Night NASCAR Racing Events at Grandview Speedway at  YankeeRacer.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.7.2" />
	<meta name="template" content="K2 Beta Two svn" />
 	<meta name="description" content="" />
  
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://yankeeracer.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://yankeeracer.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://yankeeracer.com/feed/atom/" />

		<link rel="pingback" href="http://yankeeracer.com/new/xmlrpc.php" />
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yankeeracer.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://yankeeracer.com/new/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/prototype.js.php?ver=1.5.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/effects.js.php?ver=1.7.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/k2functions.js.php?ver=223'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://yankeeracer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yankeeracer.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yankeeracer.com/new/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tri-Track Modified Series Opens 2017 Preregistration for Point Fund &#038; Bonus Eligibility' href='http://yankeeracer.com/2017/01/27/tri-track-modified-series-opens-2017-preregistration-for-point-fund-bonus-eligibility/' />
<link rel='next' title='Introducing the Midwest Thunder Sprint Cars presented by www.OpenWheel101.com' href='http://yankeeracer.com/2017/01/27/introducing-the-midwest-thunder-sprint-cars-presented-by-www-openwheel101-com/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://yankeeracer.com/2017/01/27/vp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway/" />
<link rel='shortlink' href='http://yankeeracer.com/?p=44453' />
<link rel="alternate" type="application/json+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F01%2F27%2Fvp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F01%2F27%2Fvp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

		<link rel="stylesheet" type="text/css" media="screen" href="http://yankeeracer.com/new/wp-content/themes/theme964/style.css" />
		<link rel="stylesheet" type="text/css" media="print" href="http://yankeeracer.com/new/wp-content/themes/theme964/css/print.css" />

				<style type="text/css">
				#header {
			background: url("http://yankeeracer.com/new/wp-content/themes/theme964/images/headers/cropped-yrbanner.jpg");
		}
										#header h1, #header .description {
				display: none;
			}
							</style>
			

	
	
		<link rel='archives' title='January 2017' href='http://yankeeracer.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://yankeeracer.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://yankeeracer.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://yankeeracer.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://yankeeracer.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://yankeeracer.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://yankeeracer.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://yankeeracer.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://yankeeracer.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://yankeeracer.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://yankeeracer.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://yankeeracer.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://yankeeracer.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://yankeeracer.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://yankeeracer.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://yankeeracer.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://yankeeracer.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://yankeeracer.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://yankeeracer.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://yankeeracer.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://yankeeracer.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://yankeeracer.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://yankeeracer.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://yankeeracer.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://yankeeracer.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://yankeeracer.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://yankeeracer.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://yankeeracer.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://yankeeracer.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://yankeeracer.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://yankeeracer.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://yankeeracer.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://yankeeracer.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://yankeeracer.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://yankeeracer.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://yankeeracer.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://yankeeracer.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://yankeeracer.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://yankeeracer.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://yankeeracer.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://yankeeracer.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://yankeeracer.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://yankeeracer.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://yankeeracer.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://yankeeracer.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://yankeeracer.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://yankeeracer.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://yankeeracer.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://yankeeracer.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://yankeeracer.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://yankeeracer.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://yankeeracer.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://yankeeracer.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://yankeeracer.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://yankeeracer.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://yankeeracer.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://yankeeracer.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://yankeeracer.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://yankeeracer.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://yankeeracer.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://yankeeracer.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://yankeeracer.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://yankeeracer.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://yankeeracer.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://yankeeracer.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://yankeeracer.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://yankeeracer.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://yankeeracer.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://yankeeracer.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://yankeeracer.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://yankeeracer.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://yankeeracer.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://yankeeracer.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://yankeeracer.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://yankeeracer.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://yankeeracer.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://yankeeracer.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://yankeeracer.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://yankeeracer.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://yankeeracer.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://yankeeracer.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://yankeeracer.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://yankeeracer.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://yankeeracer.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://yankeeracer.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://yankeeracer.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://yankeeracer.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://yankeeracer.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://yankeeracer.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://yankeeracer.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://yankeeracer.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://yankeeracer.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://yankeeracer.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://yankeeracer.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://yankeeracer.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://yankeeracer.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://yankeeracer.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://yankeeracer.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://yankeeracer.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://yankeeracer.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://yankeeracer.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://yankeeracer.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://yankeeracer.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://yankeeracer.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://yankeeracer.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://yankeeracer.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://yankeeracer.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://yankeeracer.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://yankeeracer.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://yankeeracer.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://yankeeracer.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://yankeeracer.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://yankeeracer.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://yankeeracer.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://yankeeracer.com/2007/07/' />
	<link rel='archives' title='May 2007' href='http://yankeeracer.com/2007/05/' />
	<link rel='archives' title='February 2007' href='http://yankeeracer.com/2007/02/' />
	<link rel='archives' title='October 2006' href='http://yankeeracer.com/2006/10/' />
	<link rel='archives' title='June 2006' href='http://yankeeracer.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://yankeeracer.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://yankeeracer.com/2006/04/' />
	<link rel='archives' title='June 2005' href='http://yankeeracer.com/2005/06/' />
	<link rel='archives' title='January 2005' href='http://yankeeracer.com/2005/01/' />
	<link rel='archives' title='January 2004' href='http://yankeeracer.com/2004/01/' />
	<link rel='archives' title='June 2003' href='http://yankeeracer.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://yankeeracer.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://yankeeracer.com/2003/04/' />
	<link rel='archives' title='May 2002' href='http://yankeeracer.com/2002/05/' />
	<link rel='archives' title='April 2002' href='http://yankeeracer.com/2002/04/' />
	<link rel='archives' title='September 2001' href='http://yankeeracer.com/2001/09/' />
	<link rel='archives' title='August 2001' href='http://yankeeracer.com/2001/08/' />
	<link rel='archives' title='July 2001' href='http://yankeeracer.com/2001/07/' />
	<link rel='archives' title='June 2001' href='http://yankeeracer.com/2001/06/' />
	<link rel='archives' title='May 2001' href='http://yankeeracer.com/2001/05/' />
	<link rel='archives' title='January 2001' href='http://yankeeracer.com/2001/01/' />
	<link rel='archives' title='December 2000' href='http://yankeeracer.com/2000/12/' />
	<link rel='archives' title='November 2000' href='http://yankeeracer.com/2000/11/' />
	<link rel='archives' title='October 2000' href='http://yankeeracer.com/2000/10/' />
	<link rel='archives' title='September 2000' href='http://yankeeracer.com/2000/09/' />
	<link rel='archives' title='August 2000' href='http://yankeeracer.com/2000/08/' />
	<link rel='archives' title='July 2000' href='http://yankeeracer.com/2000/07/' />
	<link rel='archives' title='June 2000' href='http://yankeeracer.com/2000/06/' />
	<link rel='archives' title='May 2000' href='http://yankeeracer.com/2000/05/' />
	<link rel='archives' title='April 2000' href='http://yankeeracer.com/2000/04/' />
	<link rel='archives' title='November 1999' href='http://yankeeracer.com/1999/11/' />
	<link rel='archives' title='October 1999' href='http://yankeeracer.com/1999/10/' />
	<link rel='archives' title='August 1999' href='http://yankeeracer.com/1999/08/' />
	<link rel='archives' title='February 1999' href='http://yankeeracer.com/1999/02/' />
	<link rel='archives' title='January 1999' href='http://yankeeracer.com/1999/01/' />
	<link rel='archives' title='September 1998' href='http://yankeeracer.com/1998/09/' />
	<link rel='archives' title='July 1998' href='http://yankeeracer.com/1998/07/' />
	<link rel='archives' title='June 1998' href='http://yankeeracer.com/1998/06/' />
	<link rel='archives' title='May 1998' href='http://yankeeracer.com/1998/05/' />
	<link rel='archives' title='April 1998' href='http://yankeeracer.com/1998/04/' />
	<link rel='archives' title='October 1997' href='http://yankeeracer.com/1997/10/' />
	<link rel='archives' title='September 1997' href='http://yankeeracer.com/1997/09/' />
	<link rel='archives' title='August 1997' href='http://yankeeracer.com/1997/08/' />
	<link rel='archives' title='July 1997' href='http://yankeeracer.com/1997/07/' />
	<link rel='archives' title='June 1997' href='http://yankeeracer.com/1997/06/' />
	<link rel='archives' title='May 1997' href='http://yankeeracer.com/1997/05/' />
	<link rel='archives' title='April 1997' href='http://yankeeracer.com/1997/04/' />
</head>

<body class="wordpress k2 y2017 m01 d31 h10 single s-y2017 s-m01 s-d27 s-h05 s-category-grandview s-category-nascar-wa-as s-author-mod134" >

<div id="page">

	<div id="header">

		<h1><a href="http://yankeeracer.com/">YankeeRacer.com</a></h1>
		<p class="description"></p>

		<ul class="menu">
						<li class="current_page_item"><a href="http://yankeeracer.com/" title="Home">Home</a></li>
						<li class="page_item page-item-4 page_item_has_children"><a href="http://yankeeracer.com/about-2/">About Us</a></li>
<li class="page_item page-item-5021"><a href="http://yankeeracer.com/archives/">Archives</a></li>
<li class="page_item page-item-426"><a href="http://yankeeracer.com/calendar/">Calendar</a></li>
<li class="page_item page-item-81"><a href="http://yankeeracer.com/links/">Links</a></li>
<li class="page_item page-item-254"><a href="http://yankeeracer.com/photos/">Photos</a></li>
<li class="page_item page-item-641 page_item_has_children"><a href="http://yankeeracer.com/tracks/">Tracks</a></li>
					</ul>

	</div>

		<hr />
<div class="content">

	<div id="primary">
		<div id="current-content">
			<div id="primarycontent" class="hfeed">

				
	
	 


	
			
	<hr />

	
	<div class="navigation">
		<div class="left"><span>&laquo;</span> <a href="http://yankeeracer.com/2017/01/27/tri-track-modified-series-opens-2017-preregistration-for-point-fund-bonus-eligibility/">Tri-Track Modified Series Opens 2017 Preregistration for Point Fund &#038; Bonus Eligibility</a></div>		<div class="right"><a href="http://yankeeracer.com/2017/01/27/introducing-the-midwest-thunder-sprint-cars-presented-by-www-openwheel101-com/">Introducing the Midwest Thunder Sprint Cars presented by www.OpenWheel101.com</a> <span>&raquo;</span></div>		<div class="clear"></div>
	</div>

	
	<hr />

		<div id="post-44453" class="hentry p1 post publish author-mod134 category-grandview category-nascar-wa-as y2017 m01 d27 h05 alt">
			<div class="entry-head">
				<h3 class="entry-title"><a href="http://yankeeracer.com/2017/01/27/vp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway/" rel="bookmark" title='Permanent Link to "VP Racing Fuels Return as Sponsor for Saturday Night NASCAR Racing Events at Grandview Speedway"'>VP Racing Fuels Return as Sponsor for Saturday Night NASCAR Racing Events at Grandview Speedway</a></h3>
				
				<div class="entry-meta">
					<span class="chronodata">
						Published by <address class="vcard author"><a href="http://yankeeracer.com/author/admin/" class="url fn" title="View all posts by mod134">mod134</a></address> <abbr class="published" title="2017-01-27T10:51:57-0500">January 27, 2017</abbr>					</span>

					<span class="entry-category">
						in <a href="http://yankeeracer.com/category/tracks/grandview/" title="View all posts in Grandview">Grandview</a> and <a href="http://yankeeracer.com/category/series/nascar-wa-as/" title="View all posts in NASCAR WA-AS">NASCAR WA-AS</a>.					</span>

					<span class="commentslink"><span class="commentslink">Closed</span></span>
					
									</div> <!-- .entry-meta -->
			</div> <!-- .entry-head -->

			<div class="entry-content">
				<p>Bechtelsville, PA January 27, 2017 . . . With just eight weeks remaining before the 55th season of stock car racing gets underway at Grandview Speedway interest continues to grow in the NASCAR-sanctioned Saturday night racing action which will once again feature the T.P.Trailers 358 Modifieds, Late Models, and Sportsman stock cars.</p>
<p>The annual free-to-the-public practice session will kick things off on Saturday, March 25th at noon. And the following Saturday, April 1st, the battle for the lucrative point championships will kick off with a 7 p.m. show featuring the Modifieds, Late Models, and Sportsman.</p>
<p>Again this year racers that use VP racing gasoline will be able to earn some great benefits based on a program announced by track operators, the Rogers family, and VP Racing Fuels.<br />
<span id="more-44453"></span><br />
As in previous seasons, the top finishing racer in each of the three NASCAR divisions racing at Grandview each Saturday night will earn product awards. For the T.P.Trailers 358 Modifieds, there is a $150 product award for the top finishing racer that can show he has used VP racing gasoline, had VP decals clearly visible on each side of the race car and has a VP patch on his or her uniform. In the Late Model division, there will be a $100 product award and the Sportsman racers will earn a $75 product award provided they meet the requirements set for the awards.</p>
<p>In addition, VP Racing Fuels is posting a $100 VP product award for the overall Hard Charger out of the three divisions each Saturday night.</p>
<p>VP is also a banner advertiser on the Grandview website.</p>
<p>VP Racing Fuels Regional Manager Tim Hogue said, “We appreciate the support given our product by the racers and we want to show the racers support for their racing efforts.”</p>
<p>Fans are also reminded that season passes remain available that cover a reserved seat for all Saturday night events, April through September. The price is still $350. Send a check covering the passes being ordered along with a self-addressed stamped envelope (to speed delivery) to Grandview Speedway, 87 Wilt Road, Bechtelsville, PA 19505.</p>
<p>For information telephone 610.754.7688 or check in at www.grandviewspeedway.com, Facebook or Twitter.</p>
<p>Sources: Ernie Saxton Communications, Inc.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://yankeeracer.com/2017/01/27/vp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway/" data-a2a-title="VP Racing Fuels Return as Sponsor for Saturday Night NASCAR Racing Events at Grandview Speedway"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F01%2F27%2Fvp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway%2F&amp;linkname=VP%20Racing%20Fuels%20Return%20as%20Sponsor%20for%20Saturday%20Night%20NASCAR%20Racing%20Events%20at%20Grandview%20Speedway" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F01%2F27%2Fvp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway%2F&amp;linkname=VP%20Racing%20Fuels%20Return%20as%20Sponsor%20for%20Saturday%20Night%20NASCAR%20Racing%20Events%20at%20Grandview%20Speedway" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F01%2F27%2Fvp-racing-fuels-return-as-sponsor-for-saturday-night-nascar-racing-events-at-grandview-speedway%2F&amp;linkname=VP%20Racing%20Fuels%20Return%20as%20Sponsor%20for%20Saturday%20Night%20NASCAR%20Racing%20Events%20at%20Grandview%20Speedway" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
							</div> <!-- .entry-content -->

		</div> <!-- #post-ID -->

		
	
				
		
	
			</div> <!-- #primarycontent .hfeed -->
		</div> <!-- #current-content -->

		<div id="dynamic-content"></div>
	</div> <!-- #primary -->

	<hr />

<div class="secondary">

<div class="lsidebar">

<div id="text-2" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.triplegscaffold.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/triplegad.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racecarjewelry.com"><img class="aligncenter size-full wp-image-3426" title="racecarbanner" src="http://yankeeracer.com/new/wp-content/uploads/2009/01/racecarbanner.gif" alt="racecarbanner" width="165" height="94" /></a><br /><br />
<a href="https://www.facebook.com/StellarApparel"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/sa11.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.coastal181.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2011/10/bonesutica.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.karseries.webs.com/"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/kars1.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racingagainstcancer.com/"><img src="http://farm3.static.flickr.com/2383/2177448710_0cc53461cd.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.oldspeedways.com/"><img src="http://farm3.static.flickr.com/2570/4069941541_edb545d3e2_o.jpg" border="0" align="center"/></a>
</center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-7227602635715700";
google_ad_width = 120;
google_ad_height = 240;
google_ad_format = "120x240_as";
google_ad_type = "text_image";
//2007-10-02: Main
google_ad_channel = "3581094877";
google_color_border = "6699CC";
google_color_bg = "003366";
google_color_link = "FFFFFF";
google_color_text = "AECCEB";
google_color_url = "AECCEB";
google_ui_features = "rc:6";
//-->
</script>
<script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>
</div>

<div class="rsidebar">	

<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="/new/index.php">
	<input type="text" id="s" name="s" value="" />
	<input type="submit" id="searchsubmit" value="go" />
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="YankeeRacer.com">YankeeRacer.com</a><br /><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" title="YankeeRacer.com"><img src="https://badge.facebook.com/badge/296165533772065.1825.939333148.png" style="border: 0px;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://yankeeracer.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://yankeeracer.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td><td><a href="http://yankeeracer.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://yankeeracer.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td>4</td><td><a href="http://yankeeracer.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://yankeeracer.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://yankeeracer.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td><td><a href="http://yankeeracer.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://yankeeracer.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://yankeeracer.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://yankeeracer.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://yankeeracer.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://yankeeracer.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td><td><a href="http://yankeeracer.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://yankeeracer.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://yankeeracer.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://yankeeracer.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://yankeeracer.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://yankeeracer.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td><td><a href="http://yankeeracer.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://yankeeracer.com/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://yankeeracer.com/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://yankeeracer.com/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td><a href="http://yankeeracer.com/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td><a href="http://yankeeracer.com/2017/01/28/" aria-label="Posts published on January 28, 2017">28</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/01/29/" aria-label="Posts published on January 29, 2017">29</a></td><td><a href="http://yankeeracer.com/2017/01/30/" aria-label="Posts published on January 30, 2017">30</a></td><td id="today">31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</div><div id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='http://yankeeracer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://yankeeracer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/10/'>October 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/07/'>July 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/06/'>June 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/05/'>May 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/02/'>February 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://yankeeracer.com/2015/12/'>December 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/02/'>February 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/01/'>January 2015</a></li>
	<li><a href='http://yankeeracer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/10/'>October 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/03/'>March 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/02/'>February 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://yankeeracer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/11/'>November 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://yankeeracer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/09/'>September 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/08/'>August 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/07/'>July 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/06/'>June 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/05/'>May 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/04/'>April 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/03/'>March 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/02/'>February 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/01/'>January 2012</a></li>
	<li><a href='http://yankeeracer.com/2011/12/'>December 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/11/'>November 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/10/'>October 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/09/'>September 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/08/'>August 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/07/'>July 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/06/'>June 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/05/'>May 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/04/'>April 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/03/'>March 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/02/'>February 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/01/'>January 2011</a></li>
	<li><a href='http://yankeeracer.com/2010/12/'>December 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/11/'>November 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/10/'>October 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/09/'>September 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/08/'>August 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/07/'>July 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/06/'>June 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/05/'>May 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/04/'>April 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/03/'>March 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/02/'>February 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/01/'>January 2010</a></li>
	<li><a href='http://yankeeracer.com/2009/12/'>December 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/11/'>November 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/10/'>October 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/09/'>September 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/08/'>August 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/07/'>July 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/06/'>June 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/05/'>May 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/04/'>April 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/03/'>March 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/02/'>February 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/01/'>January 2009</a></li>
	<li><a href='http://yankeeracer.com/2008/12/'>December 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/11/'>November 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/10/'>October 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/09/'>September 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/08/'>August 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/07/'>July 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/06/'>June 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/05/'>May 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/04/'>April 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/03/'>March 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/02/'>February 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/01/'>January 2008</a></li>
	<li><a href='http://yankeeracer.com/2007/12/'>December 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/11/'>November 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/10/'>October 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/09/'>September 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/08/'>August 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/07/'>July 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/05/'>May 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/02/'>February 2007</a></li>
	<li><a href='http://yankeeracer.com/2006/10/'>October 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/06/'>June 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/05/'>May 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/04/'>April 2006</a></li>
	<li><a href='http://yankeeracer.com/2005/06/'>June 2005</a></li>
	<li><a href='http://yankeeracer.com/2005/01/'>January 2005</a></li>
	<li><a href='http://yankeeracer.com/2004/01/'>January 2004</a></li>
	<li><a href='http://yankeeracer.com/2003/06/'>June 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/05/'>May 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/04/'>April 2003</a></li>
	<li><a href='http://yankeeracer.com/2002/05/'>May 2002</a></li>
	<li><a href='http://yankeeracer.com/2002/04/'>April 2002</a></li>
	<li><a href='http://yankeeracer.com/2001/09/'>September 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/08/'>August 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/07/'>July 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/06/'>June 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/05/'>May 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/01/'>January 2001</a></li>
	<li><a href='http://yankeeracer.com/2000/12/'>December 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/11/'>November 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/10/'>October 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/09/'>September 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/08/'>August 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/07/'>July 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/06/'>June 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/05/'>May 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/04/'>April 2000</a></li>
	<li><a href='http://yankeeracer.com/1999/11/'>November 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/10/'>October 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/08/'>August 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/02/'>February 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/01/'>January 1999</a></li>
	<li><a href='http://yankeeracer.com/1998/09/'>September 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/07/'>July 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/06/'>June 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/05/'>May 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/04/'>April 1998</a></li>
	<li><a href='http://yankeeracer.com/1997/10/'>October 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/09/'>September 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/08/'>August 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/07/'>July 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/06/'>June 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/05/'>May 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/04/'>April 1997</a></li>
		</ul>
		</div>
</div>

</div>
<div class="clear"></div>

</div> <!-- .content -->

	<div class="clear"></div>

</div> <!-- Close Page -->

<hr />

<div id="footer">
	<p>YankeeRacer.com is powered by <a href="http://wordpress.org/" title="Where children sing songs of binary bliss">WordPress 4.7.2</a> and <a href="http://getk2.com/" title="Loves you like a kitten.">K2<!--Beta Two svn--></a></p>
		<p><a href="http://yankeeracer.com/feed/">RSS Entries</a> and <a href="http://yankeeracer.com/comments/feed/">RSS Comments</a></p>
	<!-- 36 queries. 0.6920 seconds. -->
</div>

<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>

</body>
</html> 
