<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	<title>  Kids Win at Stafford Speedway Back 2 SKool Blitz Event at  YankeeRacer.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.8.1" />
	<meta name="template" content="K2 Beta Two svn" />
 	<meta name="description" content="" />
  
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://yankeeracer.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://yankeeracer.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://yankeeracer.com/feed/atom/" />

		<link rel="pingback" href="http://yankeeracer.com/new/xmlrpc.php" />
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yankeeracer.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://yankeeracer.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://yankeeracer.com/new/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/prototype.js.php?ver=1.5.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/effects.js.php?ver=1.7.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/k2functions.js.php?ver=223'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://yankeeracer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yankeeracer.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yankeeracer.com/new/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NASCAR Whelen Modified Tour News &#038; Notes: Seekonk' href='http://yankeeracer.com/2017/08/22/nascar-whelen-modified-tour-news-notes-seekonk/' />
<link rel='next' title='Duane Provost Looking For Back to Back Limited Late Model Titles' href='http://yankeeracer.com/2017/08/23/duane-provost-looking-for-back-to-back-limited-late-model-titles/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://yankeeracer.com/2017/08/23/kids-win-at-stafford-speedway-back-2-skool-blitz-event/" />
<link rel='shortlink' href='http://yankeeracer.com/?p=49247' />
<link rel="alternate" type="application/json+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F08%2F23%2Fkids-win-at-stafford-speedway-back-2-skool-blitz-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F08%2F23%2Fkids-win-at-stafford-speedway-back-2-skool-blitz-event%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

		<link rel="stylesheet" type="text/css" media="screen" href="http://yankeeracer.com/new/wp-content/themes/theme964/style.css" />
		<link rel="stylesheet" type="text/css" media="print" href="http://yankeeracer.com/new/wp-content/themes/theme964/css/print.css" />

				<style type="text/css">
				#header {
			background: url("http://yankeeracer.com/new/wp-content/themes/theme964/images/headers/cropped-yrbanner.jpg");
		}
										#header h1, #header .description {
				display: none;
			}
							</style>
			

	
	
		<link rel='archives' title='September 2017' href='http://yankeeracer.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://yankeeracer.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://yankeeracer.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://yankeeracer.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://yankeeracer.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://yankeeracer.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://yankeeracer.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://yankeeracer.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://yankeeracer.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://yankeeracer.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://yankeeracer.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://yankeeracer.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://yankeeracer.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://yankeeracer.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://yankeeracer.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://yankeeracer.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://yankeeracer.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://yankeeracer.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://yankeeracer.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://yankeeracer.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://yankeeracer.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://yankeeracer.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://yankeeracer.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://yankeeracer.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://yankeeracer.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://yankeeracer.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://yankeeracer.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://yankeeracer.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://yankeeracer.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://yankeeracer.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://yankeeracer.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://yankeeracer.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://yankeeracer.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://yankeeracer.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://yankeeracer.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://yankeeracer.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://yankeeracer.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://yankeeracer.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://yankeeracer.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://yankeeracer.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://yankeeracer.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://yankeeracer.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://yankeeracer.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://yankeeracer.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://yankeeracer.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://yankeeracer.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://yankeeracer.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://yankeeracer.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://yankeeracer.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://yankeeracer.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://yankeeracer.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://yankeeracer.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://yankeeracer.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://yankeeracer.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://yankeeracer.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://yankeeracer.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://yankeeracer.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://yankeeracer.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://yankeeracer.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://yankeeracer.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://yankeeracer.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://yankeeracer.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://yankeeracer.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://yankeeracer.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://yankeeracer.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://yankeeracer.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://yankeeracer.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://yankeeracer.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://yankeeracer.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://yankeeracer.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://yankeeracer.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://yankeeracer.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://yankeeracer.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://yankeeracer.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://yankeeracer.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://yankeeracer.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://yankeeracer.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://yankeeracer.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://yankeeracer.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://yankeeracer.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://yankeeracer.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://yankeeracer.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://yankeeracer.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://yankeeracer.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://yankeeracer.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://yankeeracer.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://yankeeracer.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://yankeeracer.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://yankeeracer.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://yankeeracer.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://yankeeracer.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://yankeeracer.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://yankeeracer.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://yankeeracer.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://yankeeracer.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://yankeeracer.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://yankeeracer.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://yankeeracer.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://yankeeracer.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://yankeeracer.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://yankeeracer.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://yankeeracer.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://yankeeracer.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://yankeeracer.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://yankeeracer.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://yankeeracer.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://yankeeracer.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://yankeeracer.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://yankeeracer.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://yankeeracer.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://yankeeracer.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://yankeeracer.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://yankeeracer.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://yankeeracer.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://yankeeracer.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://yankeeracer.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://yankeeracer.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://yankeeracer.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://yankeeracer.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://yankeeracer.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://yankeeracer.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://yankeeracer.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://yankeeracer.com/2007/07/' />
	<link rel='archives' title='May 2007' href='http://yankeeracer.com/2007/05/' />
	<link rel='archives' title='February 2007' href='http://yankeeracer.com/2007/02/' />
	<link rel='archives' title='October 2006' href='http://yankeeracer.com/2006/10/' />
	<link rel='archives' title='June 2006' href='http://yankeeracer.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://yankeeracer.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://yankeeracer.com/2006/04/' />
	<link rel='archives' title='June 2005' href='http://yankeeracer.com/2005/06/' />
	<link rel='archives' title='January 2005' href='http://yankeeracer.com/2005/01/' />
	<link rel='archives' title='January 2004' href='http://yankeeracer.com/2004/01/' />
	<link rel='archives' title='June 2003' href='http://yankeeracer.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://yankeeracer.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://yankeeracer.com/2003/04/' />
	<link rel='archives' title='May 2002' href='http://yankeeracer.com/2002/05/' />
	<link rel='archives' title='April 2002' href='http://yankeeracer.com/2002/04/' />
	<link rel='archives' title='September 2001' href='http://yankeeracer.com/2001/09/' />
	<link rel='archives' title='August 2001' href='http://yankeeracer.com/2001/08/' />
	<link rel='archives' title='July 2001' href='http://yankeeracer.com/2001/07/' />
	<link rel='archives' title='June 2001' href='http://yankeeracer.com/2001/06/' />
	<link rel='archives' title='May 2001' href='http://yankeeracer.com/2001/05/' />
	<link rel='archives' title='January 2001' href='http://yankeeracer.com/2001/01/' />
	<link rel='archives' title='December 2000' href='http://yankeeracer.com/2000/12/' />
	<link rel='archives' title='November 2000' href='http://yankeeracer.com/2000/11/' />
	<link rel='archives' title='October 2000' href='http://yankeeracer.com/2000/10/' />
	<link rel='archives' title='September 2000' href='http://yankeeracer.com/2000/09/' />
	<link rel='archives' title='August 2000' href='http://yankeeracer.com/2000/08/' />
	<link rel='archives' title='July 2000' href='http://yankeeracer.com/2000/07/' />
	<link rel='archives' title='June 2000' href='http://yankeeracer.com/2000/06/' />
	<link rel='archives' title='May 2000' href='http://yankeeracer.com/2000/05/' />
	<link rel='archives' title='April 2000' href='http://yankeeracer.com/2000/04/' />
	<link rel='archives' title='November 1999' href='http://yankeeracer.com/1999/11/' />
	<link rel='archives' title='October 1999' href='http://yankeeracer.com/1999/10/' />
	<link rel='archives' title='August 1999' href='http://yankeeracer.com/1999/08/' />
	<link rel='archives' title='February 1999' href='http://yankeeracer.com/1999/02/' />
	<link rel='archives' title='January 1999' href='http://yankeeracer.com/1999/01/' />
	<link rel='archives' title='September 1998' href='http://yankeeracer.com/1998/09/' />
	<link rel='archives' title='July 1998' href='http://yankeeracer.com/1998/07/' />
	<link rel='archives' title='June 1998' href='http://yankeeracer.com/1998/06/' />
	<link rel='archives' title='May 1998' href='http://yankeeracer.com/1998/05/' />
	<link rel='archives' title='April 1998' href='http://yankeeracer.com/1998/04/' />
	<link rel='archives' title='October 1997' href='http://yankeeracer.com/1997/10/' />
	<link rel='archives' title='September 1997' href='http://yankeeracer.com/1997/09/' />
	<link rel='archives' title='August 1997' href='http://yankeeracer.com/1997/08/' />
	<link rel='archives' title='July 1997' href='http://yankeeracer.com/1997/07/' />
	<link rel='archives' title='June 1997' href='http://yankeeracer.com/1997/06/' />
	<link rel='archives' title='May 1997' href='http://yankeeracer.com/1997/05/' />
	<link rel='archives' title='April 1997' href='http://yankeeracer.com/1997/04/' />
</head>

<body class="wordpress k2 y2017 m09 d06 h01 single s-y2017 s-m08 s-d23 s-h09 s-category-nascar-wa-as s-category-stafford s-author-mod134" >

<div id="page">

	<div id="header">

		<h1><a href="http://yankeeracer.com/">YankeeRacer.com</a></h1>
		<p class="description"></p>

		<ul class="menu">
						<li class="current_page_item"><a href="http://yankeeracer.com/" title="Home">Home</a></li>
						<li class="page_item page-item-4 page_item_has_children"><a href="http://yankeeracer.com/about-2/">About Us</a></li>
<li class="page_item page-item-5021"><a href="http://yankeeracer.com/archives/">Archives</a></li>
<li class="page_item page-item-426"><a href="http://yankeeracer.com/calendar/">Calendar</a></li>
<li class="page_item page-item-81"><a href="http://yankeeracer.com/links/">Links</a></li>
<li class="page_item page-item-254"><a href="http://yankeeracer.com/photos/">Photos</a></li>
<li class="page_item page-item-641 page_item_has_children"><a href="http://yankeeracer.com/tracks/">Tracks</a></li>
					</ul>

	</div>

		<hr />
<div class="content">

	<div id="primary">
		<div id="current-content">
			<div id="primarycontent" class="hfeed">

				
	
	 


	
			
	<hr />

	
	<div class="navigation">
		<div class="left"><span>&laquo;</span> <a href="http://yankeeracer.com/2017/08/22/nascar-whelen-modified-tour-news-notes-seekonk/">NASCAR Whelen Modified Tour News &#038; Notes: Seekonk</a></div>		<div class="right"><a href="http://yankeeracer.com/2017/08/23/duane-provost-looking-for-back-to-back-limited-late-model-titles/">Duane Provost Looking For Back to Back Limited Late Model Titles</a> <span>&raquo;</span></div>		<div class="clear"></div>
	</div>

	
	<hr />

		<div id="post-49247" class="hentry p1 post publish author-mod134 category-nascar-wa-as category-stafford y2017 m08 d23 h09 alt">
			<div class="entry-head">
				<h3 class="entry-title"><a href="http://yankeeracer.com/2017/08/23/kids-win-at-stafford-speedway-back-2-skool-blitz-event/" rel="bookmark" title='Permanent Link to "Kids Win at Stafford Speedway Back 2 SKool Blitz Event"'>Kids Win at Stafford Speedway Back 2 SKool Blitz Event</a></h3>
				
				<div class="entry-meta">
					<span class="chronodata">
						Published by <address class="vcard author"><a href="http://yankeeracer.com/author/admin/" class="url fn" title="View all posts by mod134">mod134</a></address> <abbr class="published" title="2017-08-23T13:44:55-0400">August 23, 2017</abbr>					</span>

					<span class="entry-category">
						in <a href="http://yankeeracer.com/category/series/nascar-wa-as/" title="View all posts in NASCAR WA-AS">NASCAR WA-AS</a> and <a href="http://yankeeracer.com/category/tracks/stafford/" title="View all posts in Stafford">Stafford</a>.					</span>

					<span class="commentslink"><span class="commentslink">Closed</span></span>
					
									</div> <!-- .entry-meta -->
			</div> <!-- .entry-head -->

			<div class="entry-content">
				<p>Stafford Springs, CT &#8212; This Friday, August 25th Back 2 SK®ool Blitz program at Stafford Speedway will feature the best short track racing in New England and also a program filled with fun and games for kids.  Even though summer is winding down and school is just around the corner there is still plenty of action at Stafford Speedway.</p>
<p>As part of the Back 2 SK®ool Blitz program, all kids 14 &amp; under wearing a team shirt or jersey this Friday night will receive a free general admission ticket when accompanied by an adult.  Upon entrance every kid will receive a K&amp;N drawstring bag and a raffle ticket.  The raffle ticket can be presented at the Kids Zone tent for a spin of the prize wheel.  Every spin wins a prize, thanks to Wild Thing Karts.  The winning continues by entering the bike raffle presented by Big Haus USA Racing Products, Casagrande Builders and Stafford Speedway.  Not just one but 3 bikes will be raffled.</p>
<p>In addition to the bike raffles and prizes, there will be a variety of games such as Cornhole, Ladder Toss, Lawn Tic Tac Toe, Lawn Twister, Chalk Art and Hula Hoops.  Drivers will be visiting the Kids Zone throughout the night trying their skills off the track.</p>
<p><span id="more-49247"></span></p>
<p>As part of this Friday night’s feature action, Stafford’s five NASCAR Whelen All-American Series divisions will be joined by the Junior Outlaws from the Monday Night Wild Thing Karts ranks.  Tickets for the Back 2 SK®ool Blitz program are on sale now and are priced at $17.50 for adult general admission tickets, $5.00 for children ages 6-14, and children ages 5 and under are admitted free of charge when accompanied by an adult.  All kids 14 &amp; under wearing a team shirt or jersey will be admitted free (general admission).  Reserved seat tickets are $20.00 for all ages.  All ticket prices include 10% CT Admission Tax.  Stafford Motor Speedway offers plenty of free parking along with overnight parking available for self contained Recreational Vehicles.</p>
<p>For more information, contact the Stafford Motor Speedway track office at 860-684-2783 or visit us on the web at www.staffordspeedway.com.</p>
<p>Sources: Scott Running/Stafford Speedway PR</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://yankeeracer.com/2017/08/23/kids-win-at-stafford-speedway-back-2-skool-blitz-event/" data-a2a-title="Kids Win at Stafford Speedway Back 2 SKool Blitz Event"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F08%2F23%2Fkids-win-at-stafford-speedway-back-2-skool-blitz-event%2F&amp;linkname=Kids%20Win%20at%20Stafford%20Speedway%20Back%202%20SKool%20Blitz%20Event" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F08%2F23%2Fkids-win-at-stafford-speedway-back-2-skool-blitz-event%2F&amp;linkname=Kids%20Win%20at%20Stafford%20Speedway%20Back%202%20SKool%20Blitz%20Event" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F08%2F23%2Fkids-win-at-stafford-speedway-back-2-skool-blitz-event%2F&amp;linkname=Kids%20Win%20at%20Stafford%20Speedway%20Back%202%20SKool%20Blitz%20Event" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
							</div> <!-- .entry-content -->

		</div> <!-- #post-ID -->

		
	
				
		
	
			</div> <!-- #primarycontent .hfeed -->
		</div> <!-- #current-content -->

		<div id="dynamic-content"></div>
	</div> <!-- #primary -->

	<hr />

<div class="secondary">

<div class="lsidebar">

<div id="text-2" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.triplegscaffold.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/triplegad.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racecarjewelry.com"><img class="aligncenter size-full wp-image-3426" title="racecarbanner" src="http://yankeeracer.com/new/wp-content/uploads/2009/01/racecarbanner.gif" alt="racecarbanner" width="165" height="94" /></a><br /><br />
<a href="https://www.facebook.com/StellarApparel"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/sa11.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.coastal181.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2011/10/bonesutica.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.karseries.webs.com/"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/kars1.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racingagainstcancer.com/"><img src="http://farm3.static.flickr.com/2383/2177448710_0cc53461cd.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.oldspeedways.com/"><img src="http://farm3.static.flickr.com/2570/4069941541_edb545d3e2_o.jpg" border="0" align="center"/></a>
</center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-7227602635715700";
google_ad_width = 120;
google_ad_height = 240;
google_ad_format = "120x240_as";
google_ad_type = "text_image";
//2007-10-02: Main
google_ad_channel = "3581094877";
google_color_border = "6699CC";
google_color_bg = "003366";
google_color_link = "FFFFFF";
google_color_text = "AECCEB";
google_color_url = "AECCEB";
google_ui_features = "rc:6";
//-->
</script>
<script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>
</div>

<div class="rsidebar">	

<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="/new/index.php">
	<input type="text" id="s" name="s" value="" />
	<input type="submit" id="searchsubmit" value="go" />
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="YankeeRacer.com">YankeeRacer.com</a><br /><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" title="YankeeRacer.com"><img src="https://badge.facebook.com/badge/296165533772065.1825.939333148.png" style="border: 0px;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://yankeeracer.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="http://yankeeracer.com/2017/09/">Sep &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://yankeeracer.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://yankeeracer.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://yankeeracer.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="http://yankeeracer.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td><a href="http://yankeeracer.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="http://yankeeracer.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td>8</td><td><a href="http://yankeeracer.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="http://yankeeracer.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="http://yankeeracer.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="http://yankeeracer.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td><td><a href="http://yankeeracer.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td>15</td><td><a href="http://yankeeracer.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="http://yankeeracer.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td><a href="http://yankeeracer.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td><a href="http://yankeeracer.com/2017/08/19/" aria-label="Posts published on August 19, 2017">19</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/08/20/" aria-label="Posts published on August 20, 2017">20</a></td><td><a href="http://yankeeracer.com/2017/08/21/" aria-label="Posts published on August 21, 2017">21</a></td><td><a href="http://yankeeracer.com/2017/08/22/" aria-label="Posts published on August 22, 2017">22</a></td><td><a href="http://yankeeracer.com/2017/08/23/" aria-label="Posts published on August 23, 2017">23</a></td><td><a href="http://yankeeracer.com/2017/08/24/" aria-label="Posts published on August 24, 2017">24</a></td><td><a href="http://yankeeracer.com/2017/08/25/" aria-label="Posts published on August 25, 2017">25</a></td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td><a href="http://yankeeracer.com/2017/08/30/" aria-label="Posts published on August 30, 2017">30</a></td><td><a href="http://yankeeracer.com/2017/08/31/" aria-label="Posts published on August 31, 2017">31</a></td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</div><div id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='http://yankeeracer.com/2017/09/'>September 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/08/'>August 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/07/'>July 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/06/'>June 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/05/'>May 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/04/'>April 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/03/'>March 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/02/'>February 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://yankeeracer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/10/'>October 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/07/'>July 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/06/'>June 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/05/'>May 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/02/'>February 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://yankeeracer.com/2015/12/'>December 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/02/'>February 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/01/'>January 2015</a></li>
	<li><a href='http://yankeeracer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/10/'>October 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/03/'>March 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/02/'>February 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://yankeeracer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/11/'>November 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://yankeeracer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/09/'>September 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/08/'>August 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/07/'>July 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/06/'>June 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/05/'>May 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/04/'>April 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/03/'>March 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/02/'>February 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/01/'>January 2012</a></li>
	<li><a href='http://yankeeracer.com/2011/12/'>December 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/11/'>November 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/10/'>October 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/09/'>September 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/08/'>August 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/07/'>July 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/06/'>June 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/05/'>May 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/04/'>April 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/03/'>March 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/02/'>February 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/01/'>January 2011</a></li>
	<li><a href='http://yankeeracer.com/2010/12/'>December 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/11/'>November 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/10/'>October 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/09/'>September 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/08/'>August 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/07/'>July 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/06/'>June 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/05/'>May 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/04/'>April 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/03/'>March 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/02/'>February 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/01/'>January 2010</a></li>
	<li><a href='http://yankeeracer.com/2009/12/'>December 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/11/'>November 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/10/'>October 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/09/'>September 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/08/'>August 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/07/'>July 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/06/'>June 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/05/'>May 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/04/'>April 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/03/'>March 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/02/'>February 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/01/'>January 2009</a></li>
	<li><a href='http://yankeeracer.com/2008/12/'>December 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/11/'>November 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/10/'>October 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/09/'>September 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/08/'>August 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/07/'>July 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/06/'>June 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/05/'>May 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/04/'>April 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/03/'>March 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/02/'>February 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/01/'>January 2008</a></li>
	<li><a href='http://yankeeracer.com/2007/12/'>December 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/11/'>November 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/10/'>October 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/09/'>September 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/08/'>August 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/07/'>July 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/05/'>May 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/02/'>February 2007</a></li>
	<li><a href='http://yankeeracer.com/2006/10/'>October 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/06/'>June 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/05/'>May 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/04/'>April 2006</a></li>
	<li><a href='http://yankeeracer.com/2005/06/'>June 2005</a></li>
	<li><a href='http://yankeeracer.com/2005/01/'>January 2005</a></li>
	<li><a href='http://yankeeracer.com/2004/01/'>January 2004</a></li>
	<li><a href='http://yankeeracer.com/2003/06/'>June 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/05/'>May 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/04/'>April 2003</a></li>
	<li><a href='http://yankeeracer.com/2002/05/'>May 2002</a></li>
	<li><a href='http://yankeeracer.com/2002/04/'>April 2002</a></li>
	<li><a href='http://yankeeracer.com/2001/09/'>September 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/08/'>August 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/07/'>July 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/06/'>June 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/05/'>May 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/01/'>January 2001</a></li>
	<li><a href='http://yankeeracer.com/2000/12/'>December 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/11/'>November 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/10/'>October 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/09/'>September 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/08/'>August 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/07/'>July 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/06/'>June 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/05/'>May 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/04/'>April 2000</a></li>
	<li><a href='http://yankeeracer.com/1999/11/'>November 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/10/'>October 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/08/'>August 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/02/'>February 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/01/'>January 1999</a></li>
	<li><a href='http://yankeeracer.com/1998/09/'>September 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/07/'>July 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/06/'>June 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/05/'>May 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/04/'>April 1998</a></li>
	<li><a href='http://yankeeracer.com/1997/10/'>October 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/09/'>September 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/08/'>August 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/07/'>July 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/06/'>June 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/05/'>May 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/04/'>April 1997</a></li>
		</ul>
		</div>
</div>

</div>
<div class="clear"></div>

</div> <!-- .content -->

	<div class="clear"></div>

</div> <!-- Close Page -->

<hr />

<div id="footer">
	<p>YankeeRacer.com is powered by <a href="http://wordpress.org/" title="Where children sing songs of binary bliss">WordPress 4.8.1</a> and <a href="http://getk2.com/" title="Loves you like a kitten.">K2<!--Beta Two svn--></a></p>
		<p><a href="http://yankeeracer.com/feed/">RSS Entries</a> and <a href="http://yankeeracer.com/comments/feed/">RSS Comments</a></p>
	<!-- 36 queries. 0.7210 seconds. -->
</div>

<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/yankeeracer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>

</body>
</html> 
