<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	<title>  Vergne edges out di Grassi in nail-biting finish in Punta at  YankeeRacer.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.9.4" />
	<meta name="template" content="K2 Beta Two svn" />
 	<meta name="description" content="" />
  
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://yankeeracer.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://yankeeracer.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://yankeeracer.com/feed/atom/" />

		<link rel="pingback" href="http://yankeeracer.com/new/xmlrpc.php" />
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yankeeracer.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://yankeeracer.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://yankeeracer.com/new/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/prototype.js.php?ver=1.5.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/effects.js.php?ver=1.7.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/k2functions.js.php?ver=223'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://yankeeracer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yankeeracer.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yankeeracer.com/new/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jon McKennedy Knocks One Off His Bucket List' href='http://yankeeracer.com/2018/03/17/jon-mckennedy-knocks-one-off-his-bucket-list/' />
<link rel='next' title='Cory Eliason Leads All 30 Laps to Score First Career Outlaw Victory at Stockton' href='http://yankeeracer.com/2018/03/18/cory-eliason-leads-all-30-laps-to-score-first-career-outlaw-victory-at-stockton/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://yankeeracer.com/2018/03/17/vergne-edges-out-di-grassi-in-nail-biting-finish-in-punta/" />
<link rel='shortlink' href='http://yankeeracer.com/?p=51077' />
<link rel="alternate" type="application/json+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2018%2F03%2F17%2Fvergne-edges-out-di-grassi-in-nail-biting-finish-in-punta%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2018%2F03%2F17%2Fvergne-edges-out-di-grassi-in-nail-biting-finish-in-punta%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

		<link rel="stylesheet" type="text/css" media="screen" href="http://yankeeracer.com/new/wp-content/themes/theme964/style.css" />
		<link rel="stylesheet" type="text/css" media="print" href="http://yankeeracer.com/new/wp-content/themes/theme964/css/print.css" />

				<style type="text/css">
				#header {
			background: url("http://yankeeracer.com/new/wp-content/themes/theme964/images/headers/cropped-yrbanner.jpg");
		}
										#header h1, #header .description {
				display: none;
			}
							</style>
			

	
	
		<link rel='archives' title='March 2018' href='http://yankeeracer.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://yankeeracer.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://yankeeracer.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://yankeeracer.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://yankeeracer.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://yankeeracer.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://yankeeracer.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://yankeeracer.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://yankeeracer.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://yankeeracer.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://yankeeracer.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://yankeeracer.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://yankeeracer.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://yankeeracer.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://yankeeracer.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://yankeeracer.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://yankeeracer.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://yankeeracer.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://yankeeracer.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://yankeeracer.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://yankeeracer.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://yankeeracer.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://yankeeracer.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://yankeeracer.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://yankeeracer.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://yankeeracer.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://yankeeracer.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://yankeeracer.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://yankeeracer.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://yankeeracer.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://yankeeracer.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://yankeeracer.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://yankeeracer.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://yankeeracer.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://yankeeracer.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://yankeeracer.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://yankeeracer.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://yankeeracer.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://yankeeracer.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://yankeeracer.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://yankeeracer.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://yankeeracer.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://yankeeracer.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://yankeeracer.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://yankeeracer.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://yankeeracer.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://yankeeracer.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://yankeeracer.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://yankeeracer.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://yankeeracer.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://yankeeracer.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://yankeeracer.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://yankeeracer.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://yankeeracer.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://yankeeracer.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://yankeeracer.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://yankeeracer.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://yankeeracer.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://yankeeracer.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://yankeeracer.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://yankeeracer.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://yankeeracer.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://yankeeracer.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://yankeeracer.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://yankeeracer.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://yankeeracer.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://yankeeracer.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://yankeeracer.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://yankeeracer.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://yankeeracer.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://yankeeracer.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://yankeeracer.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://yankeeracer.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://yankeeracer.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://yankeeracer.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://yankeeracer.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://yankeeracer.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://yankeeracer.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://yankeeracer.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://yankeeracer.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://yankeeracer.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://yankeeracer.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://yankeeracer.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://yankeeracer.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://yankeeracer.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://yankeeracer.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://yankeeracer.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://yankeeracer.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://yankeeracer.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://yankeeracer.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://yankeeracer.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://yankeeracer.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://yankeeracer.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://yankeeracer.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://yankeeracer.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://yankeeracer.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://yankeeracer.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://yankeeracer.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://yankeeracer.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://yankeeracer.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://yankeeracer.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://yankeeracer.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://yankeeracer.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://yankeeracer.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://yankeeracer.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://yankeeracer.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://yankeeracer.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://yankeeracer.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://yankeeracer.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://yankeeracer.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://yankeeracer.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://yankeeracer.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://yankeeracer.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://yankeeracer.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://yankeeracer.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://yankeeracer.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://yankeeracer.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://yankeeracer.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://yankeeracer.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://yankeeracer.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://yankeeracer.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://yankeeracer.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://yankeeracer.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://yankeeracer.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://yankeeracer.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://yankeeracer.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://yankeeracer.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://yankeeracer.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://yankeeracer.com/2007/07/' />
	<link rel='archives' title='May 2007' href='http://yankeeracer.com/2007/05/' />
	<link rel='archives' title='February 2007' href='http://yankeeracer.com/2007/02/' />
	<link rel='archives' title='October 2006' href='http://yankeeracer.com/2006/10/' />
	<link rel='archives' title='June 2006' href='http://yankeeracer.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://yankeeracer.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://yankeeracer.com/2006/04/' />
	<link rel='archives' title='June 2005' href='http://yankeeracer.com/2005/06/' />
	<link rel='archives' title='January 2005' href='http://yankeeracer.com/2005/01/' />
	<link rel='archives' title='January 2004' href='http://yankeeracer.com/2004/01/' />
	<link rel='archives' title='June 2003' href='http://yankeeracer.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://yankeeracer.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://yankeeracer.com/2003/04/' />
	<link rel='archives' title='May 2002' href='http://yankeeracer.com/2002/05/' />
	<link rel='archives' title='April 2002' href='http://yankeeracer.com/2002/04/' />
	<link rel='archives' title='September 2001' href='http://yankeeracer.com/2001/09/' />
	<link rel='archives' title='August 2001' href='http://yankeeracer.com/2001/08/' />
	<link rel='archives' title='July 2001' href='http://yankeeracer.com/2001/07/' />
	<link rel='archives' title='June 2001' href='http://yankeeracer.com/2001/06/' />
	<link rel='archives' title='May 2001' href='http://yankeeracer.com/2001/05/' />
	<link rel='archives' title='January 2001' href='http://yankeeracer.com/2001/01/' />
	<link rel='archives' title='December 2000' href='http://yankeeracer.com/2000/12/' />
	<link rel='archives' title='November 2000' href='http://yankeeracer.com/2000/11/' />
	<link rel='archives' title='October 2000' href='http://yankeeracer.com/2000/10/' />
	<link rel='archives' title='September 2000' href='http://yankeeracer.com/2000/09/' />
	<link rel='archives' title='August 2000' href='http://yankeeracer.com/2000/08/' />
	<link rel='archives' title='July 2000' href='http://yankeeracer.com/2000/07/' />
	<link rel='archives' title='June 2000' href='http://yankeeracer.com/2000/06/' />
	<link rel='archives' title='May 2000' href='http://yankeeracer.com/2000/05/' />
	<link rel='archives' title='April 2000' href='http://yankeeracer.com/2000/04/' />
	<link rel='archives' title='November 1999' href='http://yankeeracer.com/1999/11/' />
	<link rel='archives' title='October 1999' href='http://yankeeracer.com/1999/10/' />
	<link rel='archives' title='August 1999' href='http://yankeeracer.com/1999/08/' />
	<link rel='archives' title='February 1999' href='http://yankeeracer.com/1999/02/' />
	<link rel='archives' title='January 1999' href='http://yankeeracer.com/1999/01/' />
	<link rel='archives' title='September 1998' href='http://yankeeracer.com/1998/09/' />
	<link rel='archives' title='July 1998' href='http://yankeeracer.com/1998/07/' />
	<link rel='archives' title='June 1998' href='http://yankeeracer.com/1998/06/' />
	<link rel='archives' title='May 1998' href='http://yankeeracer.com/1998/05/' />
	<link rel='archives' title='April 1998' href='http://yankeeracer.com/1998/04/' />
	<link rel='archives' title='October 1997' href='http://yankeeracer.com/1997/10/' />
	<link rel='archives' title='September 1997' href='http://yankeeracer.com/1997/09/' />
	<link rel='archives' title='August 1997' href='http://yankeeracer.com/1997/08/' />
	<link rel='archives' title='July 1997' href='http://yankeeracer.com/1997/07/' />
	<link rel='archives' title='June 1997' href='http://yankeeracer.com/1997/06/' />
	<link rel='archives' title='May 1997' href='http://yankeeracer.com/1997/05/' />
	<link rel='archives' title='April 1997' href='http://yankeeracer.com/1997/04/' />
</head>

<body class="wordpress k2 y2018 m03 d20 h03 single s-y2018 s-m03 s-d17 s-h07 s-category-formula-e s-author-mod134" >

<div id="page">

	<div id="header">

		<h1><a href="http://yankeeracer.com/">YankeeRacer.com</a></h1>
		<p class="description"></p>

		<ul class="menu">
						<li class="current_page_item"><a href="http://yankeeracer.com/" title="Home">Home</a></li>
						<li class="page_item page-item-4 page_item_has_children"><a href="http://yankeeracer.com/about-2/">About Us</a></li>
<li class="page_item page-item-5021"><a href="http://yankeeracer.com/archives/">Archives</a></li>
<li class="page_item page-item-426"><a href="http://yankeeracer.com/calendar/">Calendar</a></li>
<li class="page_item page-item-81"><a href="http://yankeeracer.com/links/">Links</a></li>
<li class="page_item page-item-254"><a href="http://yankeeracer.com/photos/">Photos</a></li>
<li class="page_item page-item-641 page_item_has_children"><a href="http://yankeeracer.com/tracks/">Tracks</a></li>
					</ul>

	</div>

		<hr />
<div class="content">

	<div id="primary">
		<div id="current-content">
			<div id="primarycontent" class="hfeed">

				
	
	 


	
			
	<hr />

	
	<div class="navigation">
		<div class="left"><span>&laquo;</span> <a href="http://yankeeracer.com/2018/03/17/jon-mckennedy-knocks-one-off-his-bucket-list/">Jon McKennedy Knocks One Off His Bucket List</a></div>		<div class="right"><a href="http://yankeeracer.com/2018/03/18/cory-eliason-leads-all-30-laps-to-score-first-career-outlaw-victory-at-stockton/">Cory Eliason Leads All 30 Laps to Score First Career Outlaw Victory at Stockton</a> <span>&raquo;</span></div>		<div class="clear"></div>
	</div>

	
	<hr />

		<div id="post-51077" class="hentry p1 post publish author-mod134 category-formula-e y2018 m03 d17 h07 alt">
			<div class="entry-head">
				<h3 class="entry-title"><a href="http://yankeeracer.com/2018/03/17/vergne-edges-out-di-grassi-in-nail-biting-finish-in-punta/" rel="bookmark" title='Permanent Link to "Vergne edges out di Grassi in nail-biting finish in Punta"'>Vergne edges out di Grassi in nail-biting finish in Punta</a></h3>
				
				<div class="entry-meta">
					<span class="chronodata">
						Published by <address class="vcard author"><a href="http://yankeeracer.com/author/admin/" class="url fn" title="View all posts by mod134">mod134</a></address> <abbr class="published" title="2018-03-17T23:38:49-0400">March 17, 2018</abbr>					</span>

					<span class="entry-category">
						in <a href="http://yankeeracer.com/category/series/formula-e/" title="View all posts in Formula E">Formula E</a>.					</span>

					<span class="commentslink"><span class="commentslink">Closed</span></span>
					
									</div> <!-- .entry-meta -->
			</div> <!-- .entry-head -->

			<div class="entry-content">
				<p style="text-align: left;"><span style="color: #000000;"><strong>TECHEETAH driver extends gap to rivals in title fight with narrow victory after tense scrap on shores of Uruguay</strong></span></p>
<div style="text-align: left;"><span style="color: #000000;"><b><a href="http://yankeeracer.com/new/wp-content/uploads/2018/03/unnamed98.jpg"><img class="alignright size-medium wp-image-51078" src="http://yankeeracer.com/new/wp-content/uploads/2018/03/unnamed98-300x217.jpg" alt="" width="300" height="217" srcset="http://yankeeracer.com/new/wp-content/uploads/2018/03/unnamed98-300x217.jpg 300w, http://yankeeracer.com/new/wp-content/uploads/2018/03/unnamed98.jpg 330w" sizes="(max-width: 300px) 100vw, 300px" /></a>PUNTA DEL ESTE, URUGUAY (March 17, 2018)</b> &#8211; Jean-Eric Vergne extended his lead at the top of the ABB FIA Formula E Championship, narrowly edging out Lucas di Grassi in a nail-biting finish on the shores of Uruguay for the CBMM Niobium Punta del Este E-Prix.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">The Frenchman stood firm with persistent pressure from reigning champion Lucas di Grassi throughout the race. Despite close competition from behind in the closing stages, Vergne kept his nerve to seal victory at the scene of his first-ever race in Formula E where he made his debut for Andretti in 2014.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">It’s Vergne’s third E-Prix win and his second of the season, meaning the TECHEETAH driver now heads his nearest rival Felix Rosenqvist by 30 points at the top of the standings.</span></div>
<p style="text-align: left;"><span style="color: #000000;"><span id="more-51077"></span></span></p>
<div style="text-align: left;"><span style="color: #000000;">Vergne led from the front with a lightning start from Julius Baer pole position, but di Grassi didn’t let him out of his sights in a bid to win his first race of the season and re-ignite his troubled title </span>defence<span style="color: #000000;">.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">The leading pack followed each other into the pitlane on lap 20 to make their mandatory mid-race car swap. Vergne and di Grassi were nose-to-tail as they pulled into their boxes, </span>put<span style="color: #000000;"> they were as evenly-matched in the pitlane as they were on track &#8211; both emerging in the same order.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">It wasn’t such plain sailing on the beachfront for Alex Lynn, who was leap-frogged by his team-mate Sam Bird in the pit-stop phase. Lynn had a slightly slower stop than his compatriot and ended up side-by-side in the fast lane with a hairy moment for the DS Virgin Racing team.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Di Grassi looked to make his move on the out-lap from the pitlane on fresh </span>tyres<span style="color: #000000;">, trying the longer route around the outside of the tricky Turn 17/18 chicane. However, Vergne defended stoutly again and squeezed the Brazilian off the racing line &#8211; nearly sending di Grassi into the barriers. Di Grassi did well to avoid contact as he looked destined to end his race in the wall.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">That wasn’t enough to deter the dogged di Grassi as he reeled Vergne back in towards the closing laps of the race. Di Grassi &#8211; try as he might &#8211; couldn’t make the move stick, but left the crowds on their feet in a grandstand finish to the chequered flag.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Close in hot pursuit was Bird, making the most of the battle ahead of him. But it was too late to make any inroads with the laps counting down. It’s Bird’s first podium since the Marrakesh E-Prix in January.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">In </span>an heroic<span style="color: #000000;"> effort from the back of the field, Mitch Evans managed to pick-up yet another fourth-place finish for Panasonic Jaguar Racing. Evans was </span>penalised<span style="color: #000000;"> in qualifying for the car not being in compliance </span>of<span style="color: #000000;"> regimented weight distribution, meaning he was demoted to 16th-position.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Also coming through the pack was Rosenqvist in fifth place, helping reduce the damage and not allowing Vergne to disappear too far into the distance in the championship standings. Up until the race, the Mahindra outfit struggled to match the pace they’ve shown in previous events and a tricky weekend was made worse by Nick Heidfeld stopping at the end of the first lap due to a technical problem and bringing out the Qualcomm Safety Car.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Lynn &#8211; who lost time during the pits &#8211; fell back in the latter stages, but crossed the line in sixth to earn his highest finishing position of the year with a previous best of eighth in Hong Kong. Fellow Englishman Oliver Turvey couldn’t replicate his maiden podium last time out in Mexico for the NIO team and collected a handful of points a place further back in seventh.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Another storming drive to finish in the points came from Argentinean Jose Maria Lopez. The DRAGON driver sat on the penultimate row of the grid as the lights went out and fought his way through to finish in a valiant eighth position. Lopez also took the </span>honour<span style="color: #000000;"> of setting Visa Fastest Lap and earning an extra point.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Jerome D’Ambrosio jumped up a couple of places in ninth and Maro Engel rounded-out the top-10 with the final point for Venturi. Neither Nelson Piquet Jr. or Sebastien Buemi completed the full distance, as the Swiss bowed-out early in the second stint after clipping the wall and damaging his rear suspension on his first car.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">The sun may have set on proceedings in Punta del Este, but Formula E is back on April 14 for the first-ever race in the Italian capital for the CBMM Niobium Rome E-Prix &#8211; round seven of the ABB FIA Formula E Championship.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"><b>QUOTES </b></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Jean-Eric Vergne, TECHEETAH, said: <i>“I’m obviously very happy. I’m not focussing on the championship, but I’m focussing on each race. Obviously winning the race today in those conditions is to me one of the best drives. Racing against Lucas, who is the current title holder, was really tough. I don’t think I’ve won that many races but it was one of the ones I’m most happy with in terms of my driving. Today winning races proves that hard work pays off. We’re the only private team and for us to beat the other guys, we have to work twice as hard as them.”</i></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Lucas di Grassi, Audi </span>Sport<span style="color: #000000;"> ABT Schaeffler, said: <i>“First of all, congratulations to Jean-Eric and Sam. For Jean-Eric on the win, but for Sam to come from ninth on the grid. It was a really tough race for me, and to be honest JEV didn’t make many mistakes, I tried very hard &#8211; and I had the fastest car today. Starting second, on the dirty side, I tried very hard at the end to overtake him. I’m very satisfied with the car that I have but today we could’ve got 20 points and we only got 18. We know that in Formula E, when you get the chance you have to grab it. JEV defended very well so there was very little margin for me to attack, I think he did a small mistake coming into the last sector &#8211; we ended up touching a little bit and got super close. I tried my best, the car was super competitive &#8211; that won’t be the last time the team will fight for victories.”</i></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Sam Bird, DS Virgin Racing, said: <i>“We were a little bit fortunate with Buemi having an issue, getting damage. I don’t know what happened to Daniel in the second stint, but that was again another position gifted to me. The pace was good today to be fair, I just wanted these two to fight a little bit more. I ran out of laps but a very strong race, it was nice to get another podium and we needed it from where we started. It was damage limitation in the championship as JEV is streaking away as he did an amazing job, and it’s great to see Lucas back on it too. One thing I would like to say is last week, Britain lost an amazing journalist &#8211; a great man who brought so much energy and fever to others. It’s not a win, it’s the best I could do, but I would like to dedicate this to Henry Hope-Frost.”</i></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"><b>FAST FACTS</b></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">&#8211; <b>Podium presence</b>; 11 different drivers have stood on the podium this season in only six races, highlighting once again the close competition in Formula E.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">&#8211; <b>Road range</b>; similar to each event across the season and despite being the same specification of battery, the number of race laps has increased in Punta del Este &#8211; four more than the last event in season two and six more than the first-ever race in Uruguay.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">&#8211; <strong>Shared speed</strong>; both Lucas di Grassi and Jean-Eric Vergne hold the new overall lap record for Punta del Este, setting an identical time of 1:13.672s across different sessions &#8211; 1.4 seconds faster than the previous best by Sebastien Buemi in 2015.</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"><b>BEST OF SOCIAL</b></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">&#8211; To see what following a Formula E car closely looks like &#8211; click <a style="color: #000000;" href="https://twitter.com/FIAFormulaE/status/975097684003512320">here</a></span></div>
<div style="text-align: left;"><span style="color: #000000;">&#8211; To watch Sam Bird leaving his mark in Punta del Este… again &#8211; click <a style="color: #000000;" href="https://www.instagram.com/p/BgZSeFxA2Zm/?hl=en&amp;taken-by=fiaformulae">here</a></span></div>
<div style="text-align: left;"><span style="color: #000000;">&#8211; To ride onboard with the DHL #CamCopter and see the track from above &#8211; click <a style="color: #000000;" href="https://www.facebook.com/fiaformulae/videos/1848425558530650/">here</a></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"><b>For more analysis and to read the full race report, visit &#8211; </b><a style="color: #000000;" href="http://www.FIAFormulaE.com"><b>www.FIAFormulaE.com</b></a></span></div>
<div style="text-align: left;"></div>
<div style="text-align: left;"><span style="color: #000000;">Sources: </span></div>
<div style="text-align: left;">
<table class="normalTable" cellspacing="2">
<tbody>
<tr valign="top">
<td>
<div><span style="color: #000000;"> </span></div>
</td>
</tr>
</tbody>
</table>
</div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"><b><u>2018 CBMM Niobium Punta del Este E-Prix (Rd 6)</u></b></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">1 &#8211; Jean-Eric Vergne, TECHEETAH, 50:43.809s (28)</span></div>
<div style="text-align: left;"><span style="color: #000000;">2 &#8211; Lucas di Grassi, Audi </span>Sport<span style="color: #000000;"> ABT Schaeffler, +0.447s (18)</span></div>
<div style="text-align: left;"><span style="color: #000000;">3 &#8211; Sam Bird, DS Virgin Racing, +2.611s (15)</span></div>
<div style="text-align: left;"><span style="color: #000000;">4 &#8211; Mitch Evans, Panasonic Jaguar Racing, +4.075s (12)</span></div>
<div style="text-align: left;"><span style="color: #000000;">5 &#8211; Felix Rosenqvist, Mahindra Racing, +4.224s (10)</span></div>
<div style="text-align: left;"><span style="color: #000000;">6 &#8211; Alex Lynn, DS Virgin Racing, +7.672s (8)</span></div>
<div style="text-align: left;"><span style="color: #000000;">7 &#8211; Oliver Turvey, NIO Formula E Team, +11.818s (6)</span></div>
<div style="text-align: left;"><span style="color: #000000;">8 &#8211; Jose Maria Lopez, DRAGON, +12.612s (5)</span></div>
<div style="text-align: left;"><span style="color: #000000;">9 &#8211; Jerome D’Ambrosio, DRAGON, +22.242s (2)</span></div>
<div style="text-align: left;"><span style="color: #000000;">10 &#8211; Maro Engel, Venturi Formula E Team, +26.293s (1)</span></div>
<div style="text-align: left;"><span style="color: #000000;">11 &#8211; Antonio Felix da Costa, Andretti Formula E, +27.335s</span></div>
<div style="text-align: left;"><span style="color: #000000;">12 &#8211; Andre Lotterer, TECHEETAH, +38.731s</span></div>
<div style="text-align: left;"><span style="color: #000000;">13 &#8211; Luca Filippi, NIO Formula E Team, +39.926s</span></div>
<div style="text-align: left;"><span style="color: #000000;">14 &#8211; Daniel Abt, Audi </span>Sport<span style="color: #000000;"> ABT Schaeffler, +43.139s</span></div>
<div style="text-align: left;"><span style="color: #000000;">15 &#8211; Nico Prost, Renault e.dams, +47.194s</span></div>
<div style="text-align: left;"><span style="color: #000000;">16 &#8211; Tom Blomqvist, Andretti Formula E, +59.299s</span></div>
<div style="text-align: left;"><span style="color: #000000;">17 &#8211; Edoardo Mortara, Venturi Formula E Team, +1 Lap</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">DNF &#8211; Sebastien Buemi, Renault e.dams, 29 Laps</span></div>
<div style="text-align: left;"><span style="color: #000000;">DNF &#8211; Nelson Piquet Jr, Panasonic Jaguar Racing, 25 Laps</span></div>
<div style="text-align: left;"><span style="color: #000000;">DNF &#8211; Nick Heidfeld, Mahindra Racing, 1 Lap</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"><b>Driver standings</b></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">Jean-Eric Vergne, TECHEETAH &#8211; 109</span></div>
<div style="text-align: left;"><span style="color: #000000;">Felix Rosenqvist, Mahindra Racing &#8211; 79</span></div>
<div style="text-align: left;"><span style="color: #000000;">Sam Bird, DS Virgin Racing &#8211; 76</span></div>
<div style="text-align: left;"><span style="color: #000000;">Sebastien Buemi, Renault e.dams &#8211; 52</span></div>
<div style="text-align: left;"><span style="color: #000000;">Nelson Piquet Jr, Panasonic Jaguar Racing &#8211; 45</span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;"><b>Team standings</b></span></div>
<div style="text-align: left;"><span style="color: #000000;"> </span></div>
<div style="text-align: left;"><span style="color: #000000;">TECHEETAH &#8211; 127</span></div>
<div style="text-align: left;"><span style="color: #000000;">Mahindra Racing &#8211; 100</span></div>
<div style="text-align: left;"><span style="color: #000000;">DS Virgin Racing &#8211; 93</span></div>
<div style="text-align: left;"><span style="color: #000000;">Panasonic Jaguar Racing &#8211; 86</span></div>
<div style="text-align: left;"><span style="color: #000000;">Renault e.dams &#8211; 59</span></div>
<div style="text-align: left;"><span style="color: #000000;">Audi Sport ABT Schaeffler &#8211; 58</span></div>
<div style="text-align: left;"><span style="color: #000000;">Venturi Formula E Team &#8211; 35</span></div>
<div style="text-align: left;"><span style="color: #000000;">NIO Formula E Team &#8211; 33</span></div>
<div style="text-align: left;"><span style="color: #000000;">Andretti Formula E &#8211; 20</span></div>
<div style="text-align: left;"><span style="color: #000000;">DRAGON &#8211; 19</span></div>
<div style="text-align: left;">
<div><span style="color: #000000;"> </span></div>
<div><span style="color: #000000;"> </span></div>
<div><span style="color: #000000;"><b>About the ABB FIA Formula E Championship:</b></span></div>
<div><span style="color: #000000;">The ABB FIA Formula E Championship is the electric street racing series and the world’s first fully-electric international single-seater category in motorsport. Formula E brings </span>electrifying<span style="color: #000000;"> wheel-to-wheel action to some of the world’s leading cities, racing against the backdrop of iconic skylines such as New York, Hong Kong, Paris, and Rome.</span></div>
<div><span style="color: #000000;"> </span></div>
<div><span style="color: #000000;">The inaugural season of Formula E sparked into life in September 2014 around the grounds of the Olympic Park in Beijing. The fourth edition of the ABB FIA Formula E Championship will see 10 teams and 20 drivers compete in 10 cities spanning five continents in the fight to be crowned champion. Hong Kong hosted the season-opener over the course of two days on December 2 &amp; 3, with the championship coming to a close in New York in July.</span></div>
<div><span style="color: #000000;"> </span></div>
<div><span style="color: #000000;">Formula E is more than just a race to be the best &#8211; it’s a competitive platform to test and develop road relevant technologies, helping refine the design and functionality of electric vehicle components and speeding-up the transition and uptake of clean transportation on a global scale.</span></div>
<div><span style="color: #000000;"> </span></div>
<div><span style="color: #000000;">For this season, more manufacturers have joined the electric revolution with reigning champion Lucas di Grassi looking to defend his title for the Audi </span>Sport<span style="color: #000000;"> ABT Schaeffler team. More big-name manufacturers have also committed to race in Formula E &#8211; including BMW and Nissan in tandem with the new-look car and battery in season five, along with Mercedes-Benz and Porsche who also plan to join the following year.</span></div>
<div><span style="color: #000000;"> </span></div>
<div><span style="color: #000000;"><b>Follow Formula E:</b></span></div>
<div><span style="color: #000000;"><a style="color: #000000;" href="http://www.FIAFormulaE.com"><b>www.FIAFormulaE.com </b></a></span></div>
<div><span style="color: #000000;">Facebook:<b> </b><a style="color: #000000;" href="http://www.facebook.com/FIAFormulaE"><b>www.facebook.com/FIAFormulaE</b></a></span></div>
<div><span style="color: #000000;">Instagram:<b> </b><a style="color: #000000;" href="http://www.instagram.com/FIAFormulaE"><b>www.instagram.com/FIAFormulaE</b></a></span></div>
<div><span style="color: #000000;">Twitter:<b> </b><a style="color: #000000;" href="http://www.twitter.com/FIAFormulaE"><b>www.twitter.com/FIAFormulaE</b></a><b></b><b> </b>(@FIAFormulaE)</span></div>
<div><span style="color: #000000;">YouTube:<b> </b><a style="color: #000000;" href="http://www.youtube.com/user/FIAFormulaE"><b>www.youtube.com/user/FIAFormulaE</b></a></span></div>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://yankeeracer.com/2018/03/17/vergne-edges-out-di-grassi-in-nail-biting-finish-in-punta/" data-a2a-title="Vergne edges out di Grassi in nail-biting finish in Punta"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fyankeeracer.com%2F2018%2F03%2F17%2Fvergne-edges-out-di-grassi-in-nail-biting-finish-in-punta%2F&amp;linkname=Vergne%20edges%20out%20di%20Grassi%20in%20nail-biting%20finish%20in%20Punta" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fyankeeracer.com%2F2018%2F03%2F17%2Fvergne-edges-out-di-grassi-in-nail-biting-finish-in-punta%2F&amp;linkname=Vergne%20edges%20out%20di%20Grassi%20in%20nail-biting%20finish%20in%20Punta" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fyankeeracer.com%2F2018%2F03%2F17%2Fvergne-edges-out-di-grassi-in-nail-biting-finish-in-punta%2F&amp;linkname=Vergne%20edges%20out%20di%20Grassi%20in%20nail-biting%20finish%20in%20Punta" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
							</div> <!-- .entry-content -->

		</div> <!-- #post-ID -->

		
	
				
		
	
			</div> <!-- #primarycontent .hfeed -->
		</div> <!-- #current-content -->

		<div id="dynamic-content"></div>
	</div> <!-- #primary -->

	<hr />

<div class="secondary">

<div class="lsidebar">

<div id="text-2" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.triplegscaffold.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/triplegad.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racecarjewelry.com"><img class="aligncenter size-full wp-image-3426" title="racecarbanner" src="http://yankeeracer.com/new/wp-content/uploads/2009/01/racecarbanner.gif" alt="racecarbanner" width="165" height="94" /></a><br /><br />
<a href="https://www.facebook.com/StellarApparel"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/sa11.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.coastal181.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2011/10/bonesutica.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.karseries.webs.com/"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/kars1.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racingagainstcancer.com/"><img src="http://farm3.static.flickr.com/2383/2177448710_0cc53461cd.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.oldspeedways.com/"><img src="http://farm3.static.flickr.com/2570/4069941541_edb545d3e2_o.jpg" border="0" align="center"/></a>
</center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-7227602635715700";
google_ad_width = 120;
google_ad_height = 240;
google_ad_format = "120x240_as";
google_ad_type = "text_image";
//2007-10-02: Main
google_ad_channel = "3581094877";
google_color_border = "6699CC";
google_color_bg = "003366";
google_color_link = "FFFFFF";
google_color_text = "AECCEB";
google_color_url = "AECCEB";
google_ui_features = "rc:6";
//-->
</script>
<script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>
</div>

<div class="rsidebar">	

<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="/new/index.php">
	<input type="text" id="s" name="s" value="" />
	<input type="submit" id="searchsubmit" value="go" />
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="YankeeRacer.com">YankeeRacer.com</a><br /><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" title="YankeeRacer.com"><img src="https://badge.facebook.com/badge/296165533772065.1825.939333148.png" style="border: 0px;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://yankeeracer.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://yankeeracer.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td><a href="http://yankeeracer.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td><a href="http://yankeeracer.com/2018/03/03/" aria-label="Posts published on March 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2018/03/04/" aria-label="Posts published on March 4, 2018">4</a></td><td><a href="http://yankeeracer.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td>6</td><td><a href="http://yankeeracer.com/2018/03/07/" aria-label="Posts published on March 7, 2018">7</a></td><td><a href="http://yankeeracer.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="http://yankeeracer.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td><a href="http://yankeeracer.com/2018/03/10/" aria-label="Posts published on March 10, 2018">10</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2018/03/11/" aria-label="Posts published on March 11, 2018">11</a></td><td><a href="http://yankeeracer.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td>13</td><td><a href="http://yankeeracer.com/2018/03/14/" aria-label="Posts published on March 14, 2018">14</a></td><td><a href="http://yankeeracer.com/2018/03/15/" aria-label="Posts published on March 15, 2018">15</a></td><td><a href="http://yankeeracer.com/2018/03/16/" aria-label="Posts published on March 16, 2018">16</a></td><td><a href="http://yankeeracer.com/2018/03/17/" aria-label="Posts published on March 17, 2018">17</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2018/03/18/" aria-label="Posts published on March 18, 2018">18</a></td><td>19</td><td id="today">20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</div><div id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='http://yankeeracer.com/2018/03/'>March 2018</a></li>
	<li><a href='http://yankeeracer.com/2018/02/'>February 2018</a></li>
	<li><a href='http://yankeeracer.com/2018/01/'>January 2018</a></li>
	<li><a href='http://yankeeracer.com/2017/12/'>December 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/11/'>November 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/10/'>October 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/09/'>September 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/08/'>August 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/07/'>July 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/06/'>June 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/05/'>May 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/04/'>April 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/03/'>March 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/02/'>February 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://yankeeracer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/10/'>October 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/07/'>July 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/06/'>June 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/05/'>May 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/02/'>February 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://yankeeracer.com/2015/12/'>December 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/02/'>February 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/01/'>January 2015</a></li>
	<li><a href='http://yankeeracer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/10/'>October 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/03/'>March 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/02/'>February 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://yankeeracer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/11/'>November 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://yankeeracer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/09/'>September 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/08/'>August 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/07/'>July 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/06/'>June 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/05/'>May 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/04/'>April 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/03/'>March 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/02/'>February 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/01/'>January 2012</a></li>
	<li><a href='http://yankeeracer.com/2011/12/'>December 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/11/'>November 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/10/'>October 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/09/'>September 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/08/'>August 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/07/'>July 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/06/'>June 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/05/'>May 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/04/'>April 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/03/'>March 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/02/'>February 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/01/'>January 2011</a></li>
	<li><a href='http://yankeeracer.com/2010/12/'>December 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/11/'>November 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/10/'>October 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/09/'>September 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/08/'>August 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/07/'>July 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/06/'>June 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/05/'>May 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/04/'>April 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/03/'>March 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/02/'>February 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/01/'>January 2010</a></li>
	<li><a href='http://yankeeracer.com/2009/12/'>December 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/11/'>November 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/10/'>October 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/09/'>September 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/08/'>August 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/07/'>July 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/06/'>June 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/05/'>May 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/04/'>April 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/03/'>March 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/02/'>February 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/01/'>January 2009</a></li>
	<li><a href='http://yankeeracer.com/2008/12/'>December 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/11/'>November 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/10/'>October 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/09/'>September 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/08/'>August 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/07/'>July 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/06/'>June 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/05/'>May 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/04/'>April 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/03/'>March 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/02/'>February 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/01/'>January 2008</a></li>
	<li><a href='http://yankeeracer.com/2007/12/'>December 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/11/'>November 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/10/'>October 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/09/'>September 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/08/'>August 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/07/'>July 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/05/'>May 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/02/'>February 2007</a></li>
	<li><a href='http://yankeeracer.com/2006/10/'>October 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/06/'>June 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/05/'>May 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/04/'>April 2006</a></li>
	<li><a href='http://yankeeracer.com/2005/06/'>June 2005</a></li>
	<li><a href='http://yankeeracer.com/2005/01/'>January 2005</a></li>
	<li><a href='http://yankeeracer.com/2004/01/'>January 2004</a></li>
	<li><a href='http://yankeeracer.com/2003/06/'>June 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/05/'>May 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/04/'>April 2003</a></li>
	<li><a href='http://yankeeracer.com/2002/05/'>May 2002</a></li>
	<li><a href='http://yankeeracer.com/2002/04/'>April 2002</a></li>
	<li><a href='http://yankeeracer.com/2001/09/'>September 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/08/'>August 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/07/'>July 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/06/'>June 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/05/'>May 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/01/'>January 2001</a></li>
	<li><a href='http://yankeeracer.com/2000/12/'>December 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/11/'>November 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/10/'>October 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/09/'>September 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/08/'>August 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/07/'>July 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/06/'>June 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/05/'>May 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/04/'>April 2000</a></li>
	<li><a href='http://yankeeracer.com/1999/11/'>November 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/10/'>October 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/08/'>August 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/02/'>February 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/01/'>January 1999</a></li>
	<li><a href='http://yankeeracer.com/1998/09/'>September 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/07/'>July 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/06/'>June 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/05/'>May 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/04/'>April 1998</a></li>
	<li><a href='http://yankeeracer.com/1997/10/'>October 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/09/'>September 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/08/'>August 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/07/'>July 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/06/'>June 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/05/'>May 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/04/'>April 1997</a></li>
		</ul>
		</div>
</div>

</div>
<div class="clear"></div>

</div> <!-- .content -->

	<div class="clear"></div>

</div> <!-- Close Page -->

<hr />

<div id="footer">
	<p>YankeeRacer.com is powered by <a href="http://wordpress.org/" title="Where children sing songs of binary bliss">WordPress 4.9.4</a> and <a href="http://getk2.com/" title="Loves you like a kitten.">K2<!--Beta Two svn--></a></p>
		<p><a href="http://yankeeracer.com/feed/">RSS Entries</a> and <a href="http://yankeeracer.com/comments/feed/">RSS Comments</a></p>
	<!-- 39 queries. 1.1750 seconds. -->
</div>

<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/yankeeracer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>

</body>
</html> 
