<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	<title>  &#8220;What They&#8217;re Saying&#8221; from Honda Indy Grand Prix of Alabama at  YankeeRacer.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.7.4" />
	<meta name="template" content="K2 Beta Two svn" />
 	<meta name="description" content="" />
  
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://yankeeracer.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://yankeeracer.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://yankeeracer.com/feed/atom/" />

		<link rel="pingback" href="http://yankeeracer.com/new/xmlrpc.php" />
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yankeeracer.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://yankeeracer.com/new/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/prototype.js.php?ver=1.5.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/effects.js.php?ver=1.7.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/k2functions.js.php?ver=223'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://yankeeracer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yankeeracer.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yankeeracer.com/new/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newgarden Races to Second Barber Motorsports Park Win, First with Team Penske' href='http://yankeeracer.com/2017/04/23/newgarden-races-to-second-barber-motorsports-park-win-first-with-team-penske/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://yankeeracer.com/2017/04/23/what-theyre-saying-from-honda-indy-grand-prix-of-alabama/" />
<link rel='shortlink' href='http://yankeeracer.com/?p=46312' />
<link rel="alternate" type="application/json+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F04%2F23%2Fwhat-theyre-saying-from-honda-indy-grand-prix-of-alabama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F04%2F23%2Fwhat-theyre-saying-from-honda-indy-grand-prix-of-alabama%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

		<link rel="stylesheet" type="text/css" media="screen" href="http://yankeeracer.com/new/wp-content/themes/theme964/style.css" />
		<link rel="stylesheet" type="text/css" media="print" href="http://yankeeracer.com/new/wp-content/themes/theme964/css/print.css" />

				<style type="text/css">
				#header {
			background: url("http://yankeeracer.com/new/wp-content/themes/theme964/images/headers/cropped-yrbanner.jpg");
		}
										#header h1, #header .description {
				display: none;
			}
							</style>
			

	
	
		<link rel='archives' title='April 2017' href='http://yankeeracer.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://yankeeracer.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://yankeeracer.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://yankeeracer.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://yankeeracer.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://yankeeracer.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://yankeeracer.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://yankeeracer.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://yankeeracer.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://yankeeracer.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://yankeeracer.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://yankeeracer.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://yankeeracer.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://yankeeracer.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://yankeeracer.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://yankeeracer.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://yankeeracer.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://yankeeracer.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://yankeeracer.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://yankeeracer.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://yankeeracer.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://yankeeracer.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://yankeeracer.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://yankeeracer.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://yankeeracer.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://yankeeracer.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://yankeeracer.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://yankeeracer.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://yankeeracer.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://yankeeracer.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://yankeeracer.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://yankeeracer.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://yankeeracer.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://yankeeracer.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://yankeeracer.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://yankeeracer.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://yankeeracer.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://yankeeracer.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://yankeeracer.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://yankeeracer.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://yankeeracer.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://yankeeracer.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://yankeeracer.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://yankeeracer.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://yankeeracer.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://yankeeracer.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://yankeeracer.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://yankeeracer.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://yankeeracer.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://yankeeracer.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://yankeeracer.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://yankeeracer.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://yankeeracer.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://yankeeracer.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://yankeeracer.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://yankeeracer.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://yankeeracer.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://yankeeracer.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://yankeeracer.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://yankeeracer.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://yankeeracer.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://yankeeracer.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://yankeeracer.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://yankeeracer.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://yankeeracer.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://yankeeracer.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://yankeeracer.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://yankeeracer.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://yankeeracer.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://yankeeracer.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://yankeeracer.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://yankeeracer.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://yankeeracer.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://yankeeracer.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://yankeeracer.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://yankeeracer.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://yankeeracer.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://yankeeracer.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://yankeeracer.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://yankeeracer.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://yankeeracer.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://yankeeracer.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://yankeeracer.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://yankeeracer.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://yankeeracer.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://yankeeracer.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://yankeeracer.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://yankeeracer.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://yankeeracer.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://yankeeracer.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://yankeeracer.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://yankeeracer.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://yankeeracer.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://yankeeracer.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://yankeeracer.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://yankeeracer.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://yankeeracer.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://yankeeracer.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://yankeeracer.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://yankeeracer.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://yankeeracer.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://yankeeracer.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://yankeeracer.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://yankeeracer.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://yankeeracer.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://yankeeracer.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://yankeeracer.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://yankeeracer.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://yankeeracer.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://yankeeracer.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://yankeeracer.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://yankeeracer.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://yankeeracer.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://yankeeracer.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://yankeeracer.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://yankeeracer.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://yankeeracer.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://yankeeracer.com/2007/07/' />
	<link rel='archives' title='May 2007' href='http://yankeeracer.com/2007/05/' />
	<link rel='archives' title='February 2007' href='http://yankeeracer.com/2007/02/' />
	<link rel='archives' title='October 2006' href='http://yankeeracer.com/2006/10/' />
	<link rel='archives' title='June 2006' href='http://yankeeracer.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://yankeeracer.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://yankeeracer.com/2006/04/' />
	<link rel='archives' title='June 2005' href='http://yankeeracer.com/2005/06/' />
	<link rel='archives' title='January 2005' href='http://yankeeracer.com/2005/01/' />
	<link rel='archives' title='January 2004' href='http://yankeeracer.com/2004/01/' />
	<link rel='archives' title='June 2003' href='http://yankeeracer.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://yankeeracer.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://yankeeracer.com/2003/04/' />
	<link rel='archives' title='May 2002' href='http://yankeeracer.com/2002/05/' />
	<link rel='archives' title='April 2002' href='http://yankeeracer.com/2002/04/' />
	<link rel='archives' title='September 2001' href='http://yankeeracer.com/2001/09/' />
	<link rel='archives' title='August 2001' href='http://yankeeracer.com/2001/08/' />
	<link rel='archives' title='July 2001' href='http://yankeeracer.com/2001/07/' />
	<link rel='archives' title='June 2001' href='http://yankeeracer.com/2001/06/' />
	<link rel='archives' title='May 2001' href='http://yankeeracer.com/2001/05/' />
	<link rel='archives' title='January 2001' href='http://yankeeracer.com/2001/01/' />
	<link rel='archives' title='December 2000' href='http://yankeeracer.com/2000/12/' />
	<link rel='archives' title='November 2000' href='http://yankeeracer.com/2000/11/' />
	<link rel='archives' title='October 2000' href='http://yankeeracer.com/2000/10/' />
	<link rel='archives' title='September 2000' href='http://yankeeracer.com/2000/09/' />
	<link rel='archives' title='August 2000' href='http://yankeeracer.com/2000/08/' />
	<link rel='archives' title='July 2000' href='http://yankeeracer.com/2000/07/' />
	<link rel='archives' title='June 2000' href='http://yankeeracer.com/2000/06/' />
	<link rel='archives' title='May 2000' href='http://yankeeracer.com/2000/05/' />
	<link rel='archives' title='April 2000' href='http://yankeeracer.com/2000/04/' />
	<link rel='archives' title='November 1999' href='http://yankeeracer.com/1999/11/' />
	<link rel='archives' title='October 1999' href='http://yankeeracer.com/1999/10/' />
	<link rel='archives' title='August 1999' href='http://yankeeracer.com/1999/08/' />
	<link rel='archives' title='February 1999' href='http://yankeeracer.com/1999/02/' />
	<link rel='archives' title='January 1999' href='http://yankeeracer.com/1999/01/' />
	<link rel='archives' title='September 1998' href='http://yankeeracer.com/1998/09/' />
	<link rel='archives' title='July 1998' href='http://yankeeracer.com/1998/07/' />
	<link rel='archives' title='June 1998' href='http://yankeeracer.com/1998/06/' />
	<link rel='archives' title='May 1998' href='http://yankeeracer.com/1998/05/' />
	<link rel='archives' title='April 1998' href='http://yankeeracer.com/1998/04/' />
	<link rel='archives' title='October 1997' href='http://yankeeracer.com/1997/10/' />
	<link rel='archives' title='September 1997' href='http://yankeeracer.com/1997/09/' />
	<link rel='archives' title='August 1997' href='http://yankeeracer.com/1997/08/' />
	<link rel='archives' title='July 1997' href='http://yankeeracer.com/1997/07/' />
	<link rel='archives' title='June 1997' href='http://yankeeracer.com/1997/06/' />
	<link rel='archives' title='May 1997' href='http://yankeeracer.com/1997/05/' />
	<link rel='archives' title='April 1997' href='http://yankeeracer.com/1997/04/' />
</head>

<body class="wordpress k2 y2017 m04 d25 h01 single s-y2017 s-m04 s-d23 s-h04 s-category-barber s-category-izod-indycar-series s-author-mod134" >

<div id="page">

	<div id="header">

		<h1><a href="http://yankeeracer.com/">YankeeRacer.com</a></h1>
		<p class="description"></p>

		<ul class="menu">
						<li class="current_page_item"><a href="http://yankeeracer.com/" title="Home">Home</a></li>
						<li class="page_item page-item-4 page_item_has_children"><a href="http://yankeeracer.com/about-2/">About Us</a></li>
<li class="page_item page-item-5021"><a href="http://yankeeracer.com/archives/">Archives</a></li>
<li class="page_item page-item-426"><a href="http://yankeeracer.com/calendar/">Calendar</a></li>
<li class="page_item page-item-81"><a href="http://yankeeracer.com/links/">Links</a></li>
<li class="page_item page-item-254"><a href="http://yankeeracer.com/photos/">Photos</a></li>
<li class="page_item page-item-641 page_item_has_children"><a href="http://yankeeracer.com/tracks/">Tracks</a></li>
					</ul>

	</div>

		<hr />
<div class="content">

	<div id="primary">
		<div id="current-content">
			<div id="primarycontent" class="hfeed">

				
	
	 


	
			
	<hr />

	
	<div class="navigation">
		<div class="left"><span>&laquo;</span> <a href="http://yankeeracer.com/2017/04/23/newgarden-races-to-second-barber-motorsports-park-win-first-with-team-penske/">Newgarden Races to Second Barber Motorsports Park Win, First with Team Penske</a></div>				<div class="clear"></div>
	</div>

	
	<hr />

		<div id="post-46312" class="hentry p1 post publish author-mod134 category-barber category-izod-indycar-series y2017 m04 d23 h04 alt">
			<div class="entry-head">
				<h3 class="entry-title"><a href="http://yankeeracer.com/2017/04/23/what-theyre-saying-from-honda-indy-grand-prix-of-alabama/" rel="bookmark" title='Permanent Link to "&#8220;What They&#8217;re Saying&#8221; from Honda Indy Grand Prix of Alabama"'>&#8220;What They&#8217;re Saying&#8221; from Honda Indy Grand Prix of Alabama</a></h3>
				
				<div class="entry-meta">
					<span class="chronodata">
						Published by <address class="vcard author"><a href="http://yankeeracer.com/author/admin/" class="url fn" title="View all posts by mod134">mod134</a></address> <abbr class="published" title="2017-04-23T20:34:15-0400">April 23, 2017</abbr>					</span>

					<span class="entry-category">
						in <a href="http://yankeeracer.com/category/tracks/barber/" title="View all posts in Barber">Barber</a> and <a href="http://yankeeracer.com/category/series/izod-indycar-series/" title="View all posts in Verizon IndyCar Series">Verizon IndyCar Series</a>.					</span>

					<span class="commentslink"><span class="commentslink">Closed</span></span>
					
									</div> <!-- .entry-meta -->
			</div> <!-- .entry-head -->

			<div class="entry-content">
				<p style="text-align: left;"><span style="color: #000000;"><b>SIMON PAGENAUD (No. 1 Menards Team Penske Chevrolet): </b> &#8220;You&#8217;re racing and you just want to go as hard as you can, but we couldn&#8217;t do it. The Menards Chevy had tremendous pace at the end. We struggled a little bit at the starts, and we adjusted the car during the race. I was very happy with the reds and on blacks at the end, it was good. We lost a lot of spots when Josef (Newgarden) hit me and I went in the grass in (Turn) 5. That&#8217;s where I think we potentially lost the race win, but it is what it is. It was a good day overall. We transformed a tough start this season into good results and I think that&#8217;s the key for the championship.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"> <b>JOSEF NEWGARDEN (No. 2 Fitzgerald Glider Kits Team Penske Chevrolet, Honda Indy Grand Prix of Alabama race winner): </b>&#8220;That was an awesome day. This is what we work for as an entire group. We always want to get one of these cars in victory lane. And, for (teammate) Will Power, I feel so bad for those boys on the 12 Verizon car &#8211; they were on it today and I feel like it would have been a great battle between Will, myself and Scott (Dixon). But it ended up just being Scott and myself. It&#8217;s a group effort here (at Team Penske) &#8211; all four of these guys work together. I&#8217;m thrilled for the (No.) 2 Fitzgerald Glider Kits Chevy guys but this is a team effort with all four cars. So whoever is in victory lane &#8211; we just want to get someone there with Team Penske.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>HELIO CASTRONEVES (No. 3 AAA Insurance Team Penske Chevrolet): </b> &#8220;With a little bit of luck with the yellow, Will (Power) cutting the tire and (James) Hinchcliffe going off, we were able to get back into the top four. The AAA Chevy was really good, actually. It was just unfortunate with the black tires which actually had good balance, but were a little bit slow. When you had the Firestone reds, it was fast but it was too loose to control. Saving fuel toward the end was a little bit hard. Congrats to Josef (Newgarden) on his first win (with Team Penske). He&#8217;s not the rookie anymore. That&#8217;s why Roger (Penske) keeps hiring young talent and we keep pushing.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><span id="more-46312"></span></span></p>
<p style="text-align: left;"><span style="color: #000000;"> <b>CONOR DALY (No. 4 ABC Supply AJ Foyt Chevrolet):</b> &#8220;I thought that was one of the hardest fought races I&#8217;ve ever driven. I passed (Max) Chilton on the outside of Turn 13. I was super happy with that. We were making moves. We weren&#8217;t just sitting back and that was really nice to do. I felt like we had the car to attack. I was able to make some moves, had some fun, but issues outside of my control are still plaguing us. But all of that stuff comes around so hopefully, we can have things go our way at some point. Until then I&#8217;m going to still try and do my job.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"> <b>JAMES HINCHCLIFFE (No. 5 Arrow Schmidt Peterson Motorsports Honda): </b>&#8220;I feel bad for the Schmidt Peterson Motorsports guys. The Arrow Electronics Honda was good enough for a podium, but I tried to go around the outside of Simon (Pagenaud) on the restart and lost a couple of spots. It&#8217;s just so hard to pass &#8211; track position is everything here. I&#8217;m a bit bummed. The guys deserved a little more today, but I guess overall it&#8217;s a good thing when you&#8217;re disappointed with a sixth-place finish.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>MIKHAIL ALESHIN (No. 7 SMP Racing Schmidt Peterson Motorsports Honda): </b> &#8220;It was a difficult race for us. It ended up pretty good; we had really good pace throughout the race. The Schmidt Peterson Motorsports team did a fantastic job to build the car for this race, and that&#8217;s why we were so competitive. We were a little unlucky during pit stops, but besides that, I think we had a pretty strong race. I&#8217;m really happy we finished in the top 10 and brought the team some points. We&#8217;ll take it! We&#8217;ll head home and prepare for Phoenix and be even more competitive there.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>MAX CHILTON (No. 8 Gallagher Honda): </b> &#8220;It was a very up and down day, actually kind of an up and down weekend. We didn&#8217;t start the weekend all that great, but then we qualified well. We were pretty quick in the morning warm-up in the wet and in the race we had one of the best race paces, we just lost positions where it really counted on the start and restarts. It&#8217;s just frustrating because we have really good speed out there, we just can&#8217;t get the luck we need and put it all together.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>SCOTT DIXON (No. 9 NTT Data Honda): </b> &#8220;What a great race here at Barber. Another second-place finish for the 9 car. I think that&#8217;s our fifth runner-up here. One of these days we&#8217;re going to win here. We had a great NTT Data car and we were right up in the mix for the win at the end. We just didn&#8217;t have enough there, but all in all a good points day for the team. I saw (Josef Newgarden) late coming into (Turn) 15 or 16 on the last restart and I tried to turn down but the car was just so neutral I just didn&#8217;t have the rear grip to pull it off. Kudos to Josef &#8211; he drove a hell of a race and the win was well deserved. The NTT Data car was strong in the race. I think we actually had the speed &#8211; I think if we would have had clean air in that race we would have checked out. I feel bad for Will Power too &#8211; I think maybe a flat tire there or something. It was definitely a good fight.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>TONY KANAAN (No. 10 NTT Data Honda):</b> &#8220;We&#8217;re moving in the right direction for sure. I think it goes without saying that I want to finish a lot higher than seventh, but I&#8217;ll take a top-10 after the way this season has started. We had a pretty clean race and our stops were good, we just couldn&#8217;t get up with the lead pack. I have a good track record at Phoenix, so hopefully we can come away with a good result next weekend.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>WILL POWER (No. 12 Verizon Team Penske Chevrolet):</b> &#8220;It was such a great effort all around. But the car was awesome. It was so fast. I feel bad. I could feel it starting to bottom and then started having issues in some fast corners. I held on as long as I could but I knew (the tire) was going down &#8211; you could feel it. We&#8217;ll move on to the next one. I&#8217;m thankful to my crew, Verizon, the whole team &#8211; they put a great effort in and that&#8217;s how racing goes sometimes.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>CARLOS MUNOZ (No. 14 ABC Supply AJ Foyt Racing Chevrolet): </b> &#8220;This was a really long day, it was one of my toughest races in the Verizon IndyCar series. It started out OK and then after the first pit stop we just lost the car totally &#8211; there was zero grip in the car. I&#8217;m not sure what happened. So I just wanted to finish the race and not go off track. It was my toughest race at Barber. We just have to sit down and see what happened and learn from it.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>GRAHAM RAHAL (No. 15 Rahal Letterman Lanigan Racing Honda): </b>&#8220;It was a frustrating day because we were just mired in traffic all day. Part of our strategy was to try to get clean air and every time we tried, someone would come out (on track, from the pits) in front of us. We just pretty much cruised around all day. That&#8217;s what we get for qualifying where we did. We need to maximize these weekends. We need some luck here soon.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>SEBASTIEN BOURDAIS (No. 18 Sonny&#8217;s BBQ Honda): </b> &#8220;I&#8217;m really happy for the whole crew. Everybody did a really good job, we had solid pit stops. We didn&#8217;t have a great weekend at all. Performance wise we were average the whole time and I was very unhappy with the car so to salvage a top 10 and P8 like that in circumstances where there really wasn&#8217;t much going on, you have to feel pretty good about it. I think we learned a few things this weekend for the road course which we haven&#8217;t had many opportunities this year with the testing restrictions and it&#8217;s going to help us to get the car better for the rest of the season, so that was key to understanding what was doing what. I&#8217;m not sure we understand everything yet but today was a pretty big step in validating some of the things we understood. Now on to the next one.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>ED JONES (No. 19 Boy Scouts of America Honda):</b> &#8220;It was a frustrating start to the race. I caught some debris that wasn&#8217;t really avoidable. That put us to the back of the field. Unfortunately, I didn&#8217;t quite have the pace today so I think we would have struggled even if we were up there from the beginning. It was a tough day but, again, I learned a lot. I feel we&#8217;ll be better for the next one. Phoenix is up next and that&#8217;s the first oval of the year so it will be interesting to see how we get on.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>SPENCER PIGOT (No. 20 Fuzzy&#8217;s Vodka Chevrolet): </b> &#8220;We were making good progress, we were all the way up to eight after starting 17th. The car was feeling really good and the Fuzzy&#8217;s Vodka guys did a great job in the pits. We were definitely going forward. I made a small mistake trying to pass a car that wasn&#8217;t even for position, I got on the power a little too hard out of Turn 5 and spun the car. It&#8217;s unfortunate to have our race change that way. It was looking really promising for another very solid top-10 finish, at least. I feel sorry for the guys, they worked very hard this weekend. We are getting better all the time. This time was a mistake on my part that cost us. Next time I will do better.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>ZACH VEACH (No. 21 Fuzzy&#8217;s Vodka Chevrolet): </b> &#8220;Overall, I&#8217;m pretty happy with our first Verizon IndyCar Series weekend. For what it was coming in here on short notice and a limited amount of time to get familiar with the car, I&#8217;m really happy with the progress that we made. I couldn&#8217;t have done it without the help of JR Hildebrand and the entire crew at Ed Carpenter Racing. Everyone here was so open to helping get me up to speed. They helped me from Lap 1 all the way to the end of the race. This was the longest race I&#8217;ve ever done in my life and part of that was learning how to save fuel and doing my first real race pit stops. I&#8217;m pretty happy with how it went. Granted, I think we would have loved to have a little more speed, but with the amount of time I had in the car, to come home where we did I think says a lot.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>TAKUMA SATO (No. 26 Andretti Autosport Honda): </b>&#8220;It was a difficult weekend, but I think the start was pretty exciting. I overtook a couple of cars and had a really good start. After that, I struggled on the pace a little bit. During the first stint, I had issues braking. So, first I had to move the bias all the way on the front. Then later on we lost one brake, so it felt like three-wheel braking &#8211; that was a shame. Over the course of the stint, I think I was getting better and better over time because we kept making the right adjustments. I think we held on well and the guys did well on the pit stops. Ninth is not perfect, but I think where we are it was a good points day and result for us.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>MARCO ANDRETTI (No. 27 Andretti Autosport Honda): </b>&#8220;Disappointing day for the 27 team. We were fast <span class="aBn" tabindex="0" data-term="goog_1700534032"><span class="aQJ">Friday</span></span> and fast this morning (in warmup), but issues set us back on the start of the race and there was just no way to get the laps back. I feel bad for the crew and want to thank them for sticking in there, they worked hard all weekend and gave me a fast car but we just weren&#8217;t able to do anything with the hand we were dealt today.&#8221; </span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>RYAN HUNTER-REAY (No. 28 DHL Honda): </b> &#8220;We started fifth with the DHL car, which was positive since we started 18th here last year, so we were looking forward to capitalizing on that and then lost ground on the start. At the beginning of the race (James) Hinchcliffe just tracked out and hit me, the contact broke our front wing. We went to the back and worked our way to what should have been a 10-place finish, but then Mikhail (Aleshin) knocked me off the track right at the end. It was an eventful day, but not the finish we were looking for. Looking forward to moving on to Phoenix.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #000000;"><b>CHARLIE KIMBALL (No. 83 Tresiba Honda): </b> &#8220;Overall we tried an alternate strategy and I don&#8217;t know if it gained us many spots, but it was worth the effort for sure. I think without the length of that last yellow, we definitely had the speed in the 83 car to go forward and pass some of those guys who were trying to save fuel. It&#8217;s too bad we didn&#8217;t have a dry warmup this morning, because we could&#8217;ve validated some of the changes we made overnight. We obviously found a lot of speed compared to qualifying yesterday &#8211; I think my fast lap was well within the top 10 today. The pit stops were great. We definitely made up ground there. I&#8217;m proud of the guys&#8217; efforts getting through these first few races with me. We have some momentum now heading into the Phoenix and then hopefully that will get even stronger heading into the month of May.&#8221;</span></p>
<p style="text-align: left;"><span style="color: #333333;"><span style="color: #000000;"><b>ALEXANDER ROSSI (No. 98 Andretti/Curb Honda): </b>&#8220;We knew based on our starting position that we had to come up with something different. We knew we were stopping early, then it was about how fast we can go while saving fuel. The team did a good job and gave me a good car. Considering we started 18th, a top five is really good. We worked really hard overnight and tried to understand where we made mistakes this weekend. We&#8217;ll use it as a learning experience and make sure it doesn&#8217;t happen again.&#8221;</span> </span></p>
<p style="text-align: left;">Sources: Curt Cavin/Verizon IndyCar Series PR</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://yankeeracer.com/2017/04/23/what-theyre-saying-from-honda-indy-grand-prix-of-alabama/" data-a2a-title="“What They’re Saying” from Honda Indy Grand Prix of Alabama"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F04%2F23%2Fwhat-theyre-saying-from-honda-indy-grand-prix-of-alabama%2F&amp;linkname=%E2%80%9CWhat%20They%E2%80%99re%20Saying%E2%80%9D%20from%20Honda%20Indy%20Grand%20Prix%20of%20Alabama" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F04%2F23%2Fwhat-theyre-saying-from-honda-indy-grand-prix-of-alabama%2F&amp;linkname=%E2%80%9CWhat%20They%E2%80%99re%20Saying%E2%80%9D%20from%20Honda%20Indy%20Grand%20Prix%20of%20Alabama" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F04%2F23%2Fwhat-theyre-saying-from-honda-indy-grand-prix-of-alabama%2F&amp;linkname=%E2%80%9CWhat%20They%E2%80%99re%20Saying%E2%80%9D%20from%20Honda%20Indy%20Grand%20Prix%20of%20Alabama" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
							</div> <!-- .entry-content -->

		</div> <!-- #post-ID -->

		
	
				
		
	
			</div> <!-- #primarycontent .hfeed -->
		</div> <!-- #current-content -->

		<div id="dynamic-content"></div>
	</div> <!-- #primary -->

	<hr />

<div class="secondary">

<div class="lsidebar">

<div id="text-2" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.triplegscaffold.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/triplegad.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racecarjewelry.com"><img class="aligncenter size-full wp-image-3426" title="racecarbanner" src="http://yankeeracer.com/new/wp-content/uploads/2009/01/racecarbanner.gif" alt="racecarbanner" width="165" height="94" /></a><br /><br />
<a href="https://www.facebook.com/StellarApparel"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/sa11.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.coastal181.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2011/10/bonesutica.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.karseries.webs.com/"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/kars1.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racingagainstcancer.com/"><img src="http://farm3.static.flickr.com/2383/2177448710_0cc53461cd.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.oldspeedways.com/"><img src="http://farm3.static.flickr.com/2570/4069941541_edb545d3e2_o.jpg" border="0" align="center"/></a>
</center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-7227602635715700";
google_ad_width = 120;
google_ad_height = 240;
google_ad_format = "120x240_as";
google_ad_type = "text_image";
//2007-10-02: Main
google_ad_channel = "3581094877";
google_color_border = "6699CC";
google_color_bg = "003366";
google_color_link = "FFFFFF";
google_color_text = "AECCEB";
google_color_url = "AECCEB";
google_ui_features = "rc:6";
//-->
</script>
<script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>
</div>

<div class="rsidebar">	

<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="/new/index.php">
	<input type="text" id="s" name="s" value="" />
	<input type="submit" id="searchsubmit" value="go" />
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="YankeeRacer.com">YankeeRacer.com</a><br /><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" title="YankeeRacer.com"><img src="https://badge.facebook.com/badge/296165533772065.1825.939333148.png" style="border: 0px;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://yankeeracer.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://yankeeracer.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td><td><a href="http://yankeeracer.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://yankeeracer.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://yankeeracer.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://yankeeracer.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://yankeeracer.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="http://yankeeracer.com/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td><td><a href="http://yankeeracer.com/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td><a href="http://yankeeracer.com/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td><a href="http://yankeeracer.com/2017/04/12/" aria-label="Posts published on April 12, 2017">12</a></td><td><a href="http://yankeeracer.com/2017/04/13/" aria-label="Posts published on April 13, 2017">13</a></td><td><a href="http://yankeeracer.com/2017/04/14/" aria-label="Posts published on April 14, 2017">14</a></td><td><a href="http://yankeeracer.com/2017/04/15/" aria-label="Posts published on April 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/04/16/" aria-label="Posts published on April 16, 2017">16</a></td><td><a href="http://yankeeracer.com/2017/04/17/" aria-label="Posts published on April 17, 2017">17</a></td><td><a href="http://yankeeracer.com/2017/04/18/" aria-label="Posts published on April 18, 2017">18</a></td><td><a href="http://yankeeracer.com/2017/04/19/" aria-label="Posts published on April 19, 2017">19</a></td><td><a href="http://yankeeracer.com/2017/04/20/" aria-label="Posts published on April 20, 2017">20</a></td><td><a href="http://yankeeracer.com/2017/04/21/" aria-label="Posts published on April 21, 2017">21</a></td><td><a href="http://yankeeracer.com/2017/04/22/" aria-label="Posts published on April 22, 2017">22</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/04/23/" aria-label="Posts published on April 23, 2017">23</a></td><td>24</td><td id="today">25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</div><div id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='http://yankeeracer.com/2017/04/'>April 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/03/'>March 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/02/'>February 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://yankeeracer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/10/'>October 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/07/'>July 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/06/'>June 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/05/'>May 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/02/'>February 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://yankeeracer.com/2015/12/'>December 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/02/'>February 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/01/'>January 2015</a></li>
	<li><a href='http://yankeeracer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/10/'>October 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/03/'>March 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/02/'>February 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://yankeeracer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/11/'>November 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://yankeeracer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/09/'>September 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/08/'>August 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/07/'>July 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/06/'>June 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/05/'>May 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/04/'>April 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/03/'>March 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/02/'>February 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/01/'>January 2012</a></li>
	<li><a href='http://yankeeracer.com/2011/12/'>December 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/11/'>November 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/10/'>October 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/09/'>September 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/08/'>August 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/07/'>July 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/06/'>June 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/05/'>May 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/04/'>April 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/03/'>March 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/02/'>February 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/01/'>January 2011</a></li>
	<li><a href='http://yankeeracer.com/2010/12/'>December 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/11/'>November 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/10/'>October 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/09/'>September 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/08/'>August 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/07/'>July 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/06/'>June 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/05/'>May 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/04/'>April 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/03/'>March 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/02/'>February 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/01/'>January 2010</a></li>
	<li><a href='http://yankeeracer.com/2009/12/'>December 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/11/'>November 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/10/'>October 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/09/'>September 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/08/'>August 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/07/'>July 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/06/'>June 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/05/'>May 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/04/'>April 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/03/'>March 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/02/'>February 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/01/'>January 2009</a></li>
	<li><a href='http://yankeeracer.com/2008/12/'>December 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/11/'>November 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/10/'>October 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/09/'>September 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/08/'>August 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/07/'>July 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/06/'>June 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/05/'>May 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/04/'>April 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/03/'>March 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/02/'>February 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/01/'>January 2008</a></li>
	<li><a href='http://yankeeracer.com/2007/12/'>December 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/11/'>November 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/10/'>October 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/09/'>September 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/08/'>August 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/07/'>July 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/05/'>May 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/02/'>February 2007</a></li>
	<li><a href='http://yankeeracer.com/2006/10/'>October 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/06/'>June 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/05/'>May 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/04/'>April 2006</a></li>
	<li><a href='http://yankeeracer.com/2005/06/'>June 2005</a></li>
	<li><a href='http://yankeeracer.com/2005/01/'>January 2005</a></li>
	<li><a href='http://yankeeracer.com/2004/01/'>January 2004</a></li>
	<li><a href='http://yankeeracer.com/2003/06/'>June 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/05/'>May 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/04/'>April 2003</a></li>
	<li><a href='http://yankeeracer.com/2002/05/'>May 2002</a></li>
	<li><a href='http://yankeeracer.com/2002/04/'>April 2002</a></li>
	<li><a href='http://yankeeracer.com/2001/09/'>September 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/08/'>August 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/07/'>July 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/06/'>June 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/05/'>May 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/01/'>January 2001</a></li>
	<li><a href='http://yankeeracer.com/2000/12/'>December 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/11/'>November 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/10/'>October 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/09/'>September 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/08/'>August 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/07/'>July 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/06/'>June 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/05/'>May 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/04/'>April 2000</a></li>
	<li><a href='http://yankeeracer.com/1999/11/'>November 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/10/'>October 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/08/'>August 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/02/'>February 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/01/'>January 1999</a></li>
	<li><a href='http://yankeeracer.com/1998/09/'>September 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/07/'>July 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/06/'>June 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/05/'>May 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/04/'>April 1998</a></li>
	<li><a href='http://yankeeracer.com/1997/10/'>October 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/09/'>September 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/08/'>August 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/07/'>July 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/06/'>June 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/05/'>May 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/04/'>April 1997</a></li>
		</ul>
		</div>
</div>

</div>
<div class="clear"></div>

</div> <!-- .content -->

	<div class="clear"></div>

</div> <!-- Close Page -->

<hr />

<div id="footer">
	<p>YankeeRacer.com is powered by <a href="http://wordpress.org/" title="Where children sing songs of binary bliss">WordPress 4.7.4</a> and <a href="http://getk2.com/" title="Loves you like a kitten.">K2<!--Beta Two svn--></a></p>
		<p><a href="http://yankeeracer.com/feed/">RSS Entries</a> and <a href="http://yankeeracer.com/comments/feed/">RSS Comments</a></p>
	<!-- 35 queries. 0.9320 seconds. -->
</div>

<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>

</body>
</html> 
