<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	<title>  Knoxville AMSOIL USAC National Championship Sprint Race Results at  YankeeRacer.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="generator" content="WordPress 4.7.5" />
	<meta name="template" content="K2 Beta Two svn" />
 	<meta name="description" content="" />
  
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://yankeeracer.com/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://yankeeracer.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://yankeeracer.com/feed/atom/" />

		<link rel="pingback" href="http://yankeeracer.com/new/xmlrpc.php" />
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yankeeracer.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://yankeeracer.com/new/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/prototype.js.php?ver=1.5.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/effects.js.php?ver=1.7.0'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/themes/theme964/js/k2functions.js.php?ver=223'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/yankeeracer.com\/new\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://yankeeracer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yankeeracer.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yankeeracer.com/new/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;What They&#8217;re Saying&#8221; from Chevrolet Detroit Grand Prix presented by Lear Race 1' href='http://yankeeracer.com/2017/06/03/what-theyre-saying-from-chevrolet-detroit-grand-prix-presented-by-lear-race-1/' />
<link rel='next' title='Grant Goes Wire-to-Wire in USAC Sprints&#8217; Return to Knoxville' href='http://yankeeracer.com/2017/06/04/grant-goes-wire-to-wire-in-usac-sprints-return-to-knoxville/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://yankeeracer.com/2017/06/04/knoxville-amsoil-usac-national-championship-sprint-race-results/" />
<link rel='shortlink' href='http://yankeeracer.com/?p=47349' />
<link rel="alternate" type="application/json+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F06%2F04%2Fknoxville-amsoil-usac-national-championship-sprint-race-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yankeeracer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyankeeracer.com%2F2017%2F06%2F04%2Fknoxville-amsoil-usac-national-championship-sprint-race-results%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

		<link rel="stylesheet" type="text/css" media="screen" href="http://yankeeracer.com/new/wp-content/themes/theme964/style.css" />
		<link rel="stylesheet" type="text/css" media="print" href="http://yankeeracer.com/new/wp-content/themes/theme964/css/print.css" />

				<style type="text/css">
				#header {
			background: url("http://yankeeracer.com/new/wp-content/themes/theme964/images/headers/cropped-yrbanner.jpg");
		}
										#header h1, #header .description {
				display: none;
			}
							</style>
			

	
	
		<link rel='archives' title='June 2017' href='http://yankeeracer.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://yankeeracer.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://yankeeracer.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://yankeeracer.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://yankeeracer.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://yankeeracer.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://yankeeracer.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://yankeeracer.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://yankeeracer.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://yankeeracer.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://yankeeracer.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://yankeeracer.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://yankeeracer.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://yankeeracer.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://yankeeracer.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://yankeeracer.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://yankeeracer.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://yankeeracer.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://yankeeracer.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://yankeeracer.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://yankeeracer.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://yankeeracer.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://yankeeracer.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://yankeeracer.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://yankeeracer.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://yankeeracer.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://yankeeracer.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://yankeeracer.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://yankeeracer.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://yankeeracer.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://yankeeracer.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://yankeeracer.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://yankeeracer.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://yankeeracer.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://yankeeracer.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://yankeeracer.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://yankeeracer.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://yankeeracer.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://yankeeracer.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://yankeeracer.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://yankeeracer.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://yankeeracer.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://yankeeracer.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://yankeeracer.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://yankeeracer.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://yankeeracer.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://yankeeracer.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://yankeeracer.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://yankeeracer.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://yankeeracer.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://yankeeracer.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://yankeeracer.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://yankeeracer.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://yankeeracer.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://yankeeracer.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://yankeeracer.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://yankeeracer.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://yankeeracer.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://yankeeracer.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://yankeeracer.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://yankeeracer.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://yankeeracer.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://yankeeracer.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://yankeeracer.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://yankeeracer.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://yankeeracer.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://yankeeracer.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://yankeeracer.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://yankeeracer.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://yankeeracer.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://yankeeracer.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://yankeeracer.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://yankeeracer.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://yankeeracer.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://yankeeracer.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://yankeeracer.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://yankeeracer.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://yankeeracer.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://yankeeracer.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://yankeeracer.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://yankeeracer.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://yankeeracer.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://yankeeracer.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://yankeeracer.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://yankeeracer.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://yankeeracer.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://yankeeracer.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://yankeeracer.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://yankeeracer.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://yankeeracer.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://yankeeracer.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://yankeeracer.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://yankeeracer.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://yankeeracer.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://yankeeracer.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://yankeeracer.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://yankeeracer.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://yankeeracer.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://yankeeracer.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://yankeeracer.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://yankeeracer.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://yankeeracer.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://yankeeracer.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://yankeeracer.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://yankeeracer.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://yankeeracer.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://yankeeracer.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://yankeeracer.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://yankeeracer.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://yankeeracer.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://yankeeracer.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://yankeeracer.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://yankeeracer.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://yankeeracer.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://yankeeracer.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://yankeeracer.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://yankeeracer.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://yankeeracer.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://yankeeracer.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://yankeeracer.com/2007/07/' />
	<link rel='archives' title='May 2007' href='http://yankeeracer.com/2007/05/' />
	<link rel='archives' title='February 2007' href='http://yankeeracer.com/2007/02/' />
	<link rel='archives' title='October 2006' href='http://yankeeracer.com/2006/10/' />
	<link rel='archives' title='June 2006' href='http://yankeeracer.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://yankeeracer.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://yankeeracer.com/2006/04/' />
	<link rel='archives' title='June 2005' href='http://yankeeracer.com/2005/06/' />
	<link rel='archives' title='January 2005' href='http://yankeeracer.com/2005/01/' />
	<link rel='archives' title='January 2004' href='http://yankeeracer.com/2004/01/' />
	<link rel='archives' title='June 2003' href='http://yankeeracer.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://yankeeracer.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://yankeeracer.com/2003/04/' />
	<link rel='archives' title='May 2002' href='http://yankeeracer.com/2002/05/' />
	<link rel='archives' title='April 2002' href='http://yankeeracer.com/2002/04/' />
	<link rel='archives' title='September 2001' href='http://yankeeracer.com/2001/09/' />
	<link rel='archives' title='August 2001' href='http://yankeeracer.com/2001/08/' />
	<link rel='archives' title='July 2001' href='http://yankeeracer.com/2001/07/' />
	<link rel='archives' title='June 2001' href='http://yankeeracer.com/2001/06/' />
	<link rel='archives' title='May 2001' href='http://yankeeracer.com/2001/05/' />
	<link rel='archives' title='January 2001' href='http://yankeeracer.com/2001/01/' />
	<link rel='archives' title='December 2000' href='http://yankeeracer.com/2000/12/' />
	<link rel='archives' title='November 2000' href='http://yankeeracer.com/2000/11/' />
	<link rel='archives' title='October 2000' href='http://yankeeracer.com/2000/10/' />
	<link rel='archives' title='September 2000' href='http://yankeeracer.com/2000/09/' />
	<link rel='archives' title='August 2000' href='http://yankeeracer.com/2000/08/' />
	<link rel='archives' title='July 2000' href='http://yankeeracer.com/2000/07/' />
	<link rel='archives' title='June 2000' href='http://yankeeracer.com/2000/06/' />
	<link rel='archives' title='May 2000' href='http://yankeeracer.com/2000/05/' />
	<link rel='archives' title='April 2000' href='http://yankeeracer.com/2000/04/' />
	<link rel='archives' title='November 1999' href='http://yankeeracer.com/1999/11/' />
	<link rel='archives' title='October 1999' href='http://yankeeracer.com/1999/10/' />
	<link rel='archives' title='August 1999' href='http://yankeeracer.com/1999/08/' />
	<link rel='archives' title='February 1999' href='http://yankeeracer.com/1999/02/' />
	<link rel='archives' title='January 1999' href='http://yankeeracer.com/1999/01/' />
	<link rel='archives' title='September 1998' href='http://yankeeracer.com/1998/09/' />
	<link rel='archives' title='July 1998' href='http://yankeeracer.com/1998/07/' />
	<link rel='archives' title='June 1998' href='http://yankeeracer.com/1998/06/' />
	<link rel='archives' title='May 1998' href='http://yankeeracer.com/1998/05/' />
	<link rel='archives' title='April 1998' href='http://yankeeracer.com/1998/04/' />
	<link rel='archives' title='October 1997' href='http://yankeeracer.com/1997/10/' />
	<link rel='archives' title='September 1997' href='http://yankeeracer.com/1997/09/' />
	<link rel='archives' title='August 1997' href='http://yankeeracer.com/1997/08/' />
	<link rel='archives' title='July 1997' href='http://yankeeracer.com/1997/07/' />
	<link rel='archives' title='June 1997' href='http://yankeeracer.com/1997/06/' />
	<link rel='archives' title='May 1997' href='http://yankeeracer.com/1997/05/' />
	<link rel='archives' title='April 1997' href='http://yankeeracer.com/1997/04/' />
</head>

<body class="wordpress k2 y2017 m06 d06 h02 single s-y2017 s-m06 s-d03 s-h08 s-category-amsoil-usac-national-sprint-car s-category-grandview s-category-knoxville s-category-usac s-category-usac-amsoil-national-sprint-car s-author-mod134" >

<div id="page">

	<div id="header">

		<h1><a href="http://yankeeracer.com/">YankeeRacer.com</a></h1>
		<p class="description"></p>

		<ul class="menu">
						<li class="current_page_item"><a href="http://yankeeracer.com/" title="Home">Home</a></li>
						<li class="page_item page-item-4 page_item_has_children"><a href="http://yankeeracer.com/about-2/">About Us</a></li>
<li class="page_item page-item-5021"><a href="http://yankeeracer.com/archives/">Archives</a></li>
<li class="page_item page-item-426"><a href="http://yankeeracer.com/calendar/">Calendar</a></li>
<li class="page_item page-item-81"><a href="http://yankeeracer.com/links/">Links</a></li>
<li class="page_item page-item-254"><a href="http://yankeeracer.com/photos/">Photos</a></li>
<li class="page_item page-item-641 page_item_has_children"><a href="http://yankeeracer.com/tracks/">Tracks</a></li>
					</ul>

	</div>

		<hr />
<div class="content">

	<div id="primary">
		<div id="current-content">
			<div id="primarycontent" class="hfeed">

				
	
	 


	
			
	<hr />

	
	<div class="navigation">
		<div class="left"><span>&laquo;</span> <a href="http://yankeeracer.com/2017/06/03/what-theyre-saying-from-chevrolet-detroit-grand-prix-presented-by-lear-race-1/">&#8220;What They&#8217;re Saying&#8221; from Chevrolet Detroit Grand Prix presented by Lear Race 1</a></div>		<div class="right"><a href="http://yankeeracer.com/2017/06/04/grant-goes-wire-to-wire-in-usac-sprints-return-to-knoxville/">Grant Goes Wire-to-Wire in USAC Sprints&#8217; Return to Knoxville</a> <span>&raquo;</span></div>		<div class="clear"></div>
	</div>

	
	<hr />

		<div id="post-47349" class="hentry p1 post publish author-mod134 category-amsoil-usac-national-sprint-car category-grandview category-knoxville category-usac category-usac-amsoil-national-sprint-car y2017 m06 d03 h08 alt">
			<div class="entry-head">
				<h3 class="entry-title"><a href="http://yankeeracer.com/2017/06/04/knoxville-amsoil-usac-national-championship-sprint-race-results/" rel="bookmark" title='Permanent Link to "Knoxville AMSOIL USAC National Championship Sprint Race Results"'>Knoxville AMSOIL USAC National Championship Sprint Race Results</a></h3>
				
				<div class="entry-meta">
					<span class="chronodata">
						Published by <address class="vcard author"><a href="http://yankeeracer.com/author/admin/" class="url fn" title="View all posts by mod134">mod134</a></address> <abbr class="published" title="2017-06-04T00:47:16-0400">June 4, 2017</abbr>					</span>

					<span class="entry-category">
						in <a href="http://yankeeracer.com/category/series/amsoil-usac-national-sprint-car/" title="View all posts in AMSOIL USAC National Sprint Car">AMSOIL USAC National Sprint Car</a>, <a href="http://yankeeracer.com/category/tracks/grandview/" title="View all posts in Grandview">Grandview</a>, <a href="http://yankeeracer.com/category/tracks/knoxville/" title="View all posts in Knoxville">Knoxville</a>, <a href="http://yankeeracer.com/category/series/usac/" title="View all posts in USAC">USAC</a> and <a href="http://yankeeracer.com/category/series/usac-amsoil-national-sprint-car/" title="View all posts in USAC AMSOIL National Sprint Car">USAC AMSOIL National Sprint Car</a>.					</span>

					<span class="commentslink"><span class="commentslink">Closed</span></span>
					
									</div> <!-- .entry-meta -->
			</div> <!-- .entry-head -->

			<div class="entry-content">
				<p>USAC AMSOIL SPRINT CAR NATIONAL CHAMPIONSHIP RACE RESULTS: June 3, 2017 &#8211; Knoxville, Iowa &#8211; Knoxville Raceway &#8211; &#8220;Iowa Corn District 5 and 9 Night&#8221;</p>
<p>PROSOURCE QUALIFYING: 1. Kevin Thomas, Jr., 44, Pace-18.548 (NTR); 2. Chase Stockon, 32, 32 TBI-18.781; 3. Tyler Courtney, 23c, TOPP-18.799; 4. Chad Boespflug, 69, Dynamics-18.931; 5. Robert Ballou, 12, Ballou-18.941; 6. Justin Grant, 11, McGhee-19.094; 7. Dave Darland, 71p, Phillips/Curb-Agajanian-19.096; 8. Brady Bacon, 63, Dooling/Hayward-19.102; 9. Nick Bilbee, 17N, Bilbee-19.167; 10. Stevie Sussex, 17GP, Dutcher-19.190; 11. C.J. Leary, 30, Leary-19.191; 12. Hunter Schuerenberg, 2, Motsinger-19.223; 13. Jon Stanbrough, 81, Stanbrough-19.229; 14. Carson Short, 21, RCM-19.239; 15. Brody Roa, 91R, BR-19.265; 16. Isaac Chapple, 52, LNR/Chapple-19.268; 17. Josh Hodges, 74x, Hodges-19.373; 18. Chris Windom, 5, Baldwin-19.523; 19. Kyle Robbins, 17R, Robbins-19.562; 20. Rob Caho, Jr., 78, Caho-19.613; 21. Aaron Farney, 15F, DCT-19.653; 22. Corey Smith, 66s, CS-19.674; 23. R.J. Johnson, 71a, Johnson-19.813; 24. Shane Cottle, 57, Hazen-19.943; 25. Bruce St. James, 7K, St. James-19.961; 26. Eric Schulz, 4x, Schulz-20.003; 27. Katlynn Leer, 77k, Leer-20.427; 28. Alex Schriever, 0, Davis-20.528; 29. Dustin Smith, 77, Gagliardi-20.542; 30. Kelly Graham, 12G, Graham-20.688; 31. Ryan Kitchen, 21k, Kitchen-20.866; 32. Joe Bares, 19, TEST-20.916; 33. Gary Rooke, 42au, Rooke-21.020; 34. Robert Bell, 71, Bell-21.060; 35. Rob Sharits, 14s, Davis-21,962.</p>
<p>SIMPSON RACE PRODUCTS FIRST HEAT: (8 laps) 1. Hodges, 2. Ballou, 3. Thomas, 4. Stanbrough, 5. Bilbee, 6. Farney, 7. St. James, 8. Rooke, 9. D.Smith. NT</p>
<p>COMPETITION SUSPENSION (CSI) SECOND HEAT: (8 laps) 1. Windom, 2. Grant, 3. Stockon, 4. Short, 5. Sussex, 6. C.Smith, 7. Schulz, 8. Bell, 9. Graham. 2:41.61</p>
<p>CHALK STIX THIRD HEAT: (8 laps) 1. Courtney. 2. Roa, 3. Darland, 4. Johnson, 5. Leary, 6. Robbins, 7. Sharits, 8. Kitchen, 9. D.Smith. 2:41.32</p>
<p>INDY RACE PARTS FOURTH HEAT: (8 laps) 1. Bacon, 2. Cottle, 3. Boespflug, 4. Schuerenberg, 5. Chapple, 6. Bares, 7. Caho, 8. Schriever. 2:41.79</p>
<p>SEMI: (12 laps) 1. Leary, 2. Bilbee, 3. Sussex, 4. Chapple, 5. Farney, 6. D.Smith, 7. Robbins, 8. St. James, 9. Leer, 10. Schulz, 11. Rooke, 12. Schriever, 13. C.Smith, 14. Sharits, 15. Caho, 16. Kitchen, 17. Graham, 18. Bares, 19. Bell. NT</p>
<p>FEATURE: (30 laps) 1. Justin Grant, 2. Robert Ballou, 3. Chad Boespflug, 4. Chase Stockon, 5. C.J. Leary, 6. Chris Windom, 7. Kevin Thomas Jr., 8. Josh Hodges, 9. Shane Cottle, 10. Brady Bacon, 11. Isaac Chapple, 12. Dave Darland, 13. Stevie Sussex, 14. Carson Short, 15. Aaron Farney, 16. Hunter Schuerenberg, 17. Dustin Smith, 18. Tyler Courtney, 19. R.J. Johnson, 20. Brody Roa, 21. Nick Bilbee, 22. Jon Stanbrough. NT<br />
<span id="more-47349"></span><br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
**Bares flipped at the start of the semi. Stanbrough and Bilbee flipped on lap 2 of the feature. Ourtney flipped on lap 16 of the feature.</p>
<p>FEATURE LAP LEADERS: Laps 1-30 Grant.</p>
<p>KSE RACING PRODUCTS HARD CHARGER: Chris Windom (18th-6th)</p>
<p>WILWOOD BRAKES 13TH PLACE FINISHER: Stevie Sussex</p>
<p>NEW USAC AMSOIL SPRINT CAR NATIONAL CHAMPIONSHIP POINTS: 1-Grant-745, 2-Windom-648, 3-Boespflug-647, 4-Stockon-600, 5-Courtney-516, 6-Leary-446, 7-Thomas-442, 8-Darland-418, 9-Cottle-392, 10-Hodges-387.</p>
<p>NEXT USAC AMSOIL SPRINT CAR NATIONAL CHAMPIONSHIP RACES: June 13 &#8211; Bechtelsville, PA &#8211; Grandview Speedway &#8211; &#8220;Jesse Hockett Classic&#8221; &#8211; &#8220;Eastern Storm&#8221;</p>
<p>Sources: USAC PR</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://yankeeracer.com/2017/06/04/knoxville-amsoil-usac-national-championship-sprint-race-results/" data-a2a-title="Knoxville AMSOIL USAC National Championship Sprint Race Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F06%2F04%2Fknoxville-amsoil-usac-national-championship-sprint-race-results%2F&amp;linkname=Knoxville%20AMSOIL%20USAC%20National%20Championship%20Sprint%20Race%20Results" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F06%2F04%2Fknoxville-amsoil-usac-national-championship-sprint-race-results%2F&amp;linkname=Knoxville%20AMSOIL%20USAC%20National%20Championship%20Sprint%20Race%20Results" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fyankeeracer.com%2F2017%2F06%2F04%2Fknoxville-amsoil-usac-national-championship-sprint-race-results%2F&amp;linkname=Knoxville%20AMSOIL%20USAC%20National%20Championship%20Sprint%20Race%20Results" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
							</div> <!-- .entry-content -->

		</div> <!-- #post-ID -->

		
	
				
		
	
			</div> <!-- #primarycontent .hfeed -->
		</div> <!-- #current-content -->

		<div id="dynamic-content"></div>
	</div> <!-- #primary -->

	<hr />

<div class="secondary">

<div class="lsidebar">

<div id="text-2" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.triplegscaffold.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/triplegad.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racecarjewelry.com"><img class="aligncenter size-full wp-image-3426" title="racecarbanner" src="http://yankeeracer.com/new/wp-content/uploads/2009/01/racecarbanner.gif" alt="racecarbanner" width="165" height="94" /></a><br /><br />
<a href="https://www.facebook.com/StellarApparel"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/sa11.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.coastal181.com"><img src="http://yankeeracer.com/new/wp-content/uploads/2011/10/bonesutica.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.karseries.webs.com/"><img src="http://yankeeracer.com/new/wp-content/uploads/2007/08/kars1.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.racingagainstcancer.com/"><img src="http://farm3.static.flickr.com/2383/2177448710_0cc53461cd.jpg" border="0" align="center"/></a><br /><br />
<a href="http://www.oldspeedways.com/"><img src="http://farm3.static.flickr.com/2570/4069941541_edb545d3e2_o.jpg" border="0" align="center"/></a>
</center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-7227602635715700";
google_ad_width = 120;
google_ad_height = 240;
google_ad_format = "120x240_as";
google_ad_type = "text_image";
//2007-10-02: Main
google_ad_channel = "3581094877";
google_color_border = "6699CC";
google_color_bg = "003366";
google_color_link = "FFFFFF";
google_color_text = "AECCEB";
google_color_url = "AECCEB";
google_ui_features = "rc:6";
//-->
</script>
<script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>
</div>

<div class="rsidebar">	

<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="/new/index.php">
	<input type="text" id="s" name="s" value="" />
	<input type="submit" id="searchsubmit" value="go" />
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="YankeeRacer.com">YankeeRacer.com</a><br /><a href="https://www.facebook.com/pages/YankeeRacercom/296165533772065" target="_TOP" title="YankeeRacer.com"><img src="https://badge.facebook.com/badge/296165533772065.1825.939333148.png" style="border: 0px;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://yankeeracer.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://yankeeracer.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://yankeeracer.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://yankeeracer.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="http://yankeeracer.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td><a href="http://yankeeracer.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td id="today">6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</div><div id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='http://yankeeracer.com/2017/06/'>June 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/05/'>May 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/04/'>April 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/03/'>March 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/02/'>February 2017</a></li>
	<li><a href='http://yankeeracer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://yankeeracer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/10/'>October 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/07/'>July 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/06/'>June 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/05/'>May 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/02/'>February 2016</a></li>
	<li><a href='http://yankeeracer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://yankeeracer.com/2015/12/'>December 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/02/'>February 2015</a></li>
	<li><a href='http://yankeeracer.com/2015/01/'>January 2015</a></li>
	<li><a href='http://yankeeracer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/10/'>October 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/03/'>March 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/02/'>February 2014</a></li>
	<li><a href='http://yankeeracer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://yankeeracer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/11/'>November 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://yankeeracer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://yankeeracer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/09/'>September 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/08/'>August 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/07/'>July 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/06/'>June 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/05/'>May 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/04/'>April 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/03/'>March 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/02/'>February 2012</a></li>
	<li><a href='http://yankeeracer.com/2012/01/'>January 2012</a></li>
	<li><a href='http://yankeeracer.com/2011/12/'>December 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/11/'>November 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/10/'>October 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/09/'>September 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/08/'>August 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/07/'>July 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/06/'>June 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/05/'>May 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/04/'>April 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/03/'>March 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/02/'>February 2011</a></li>
	<li><a href='http://yankeeracer.com/2011/01/'>January 2011</a></li>
	<li><a href='http://yankeeracer.com/2010/12/'>December 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/11/'>November 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/10/'>October 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/09/'>September 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/08/'>August 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/07/'>July 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/06/'>June 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/05/'>May 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/04/'>April 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/03/'>March 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/02/'>February 2010</a></li>
	<li><a href='http://yankeeracer.com/2010/01/'>January 2010</a></li>
	<li><a href='http://yankeeracer.com/2009/12/'>December 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/11/'>November 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/10/'>October 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/09/'>September 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/08/'>August 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/07/'>July 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/06/'>June 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/05/'>May 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/04/'>April 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/03/'>March 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/02/'>February 2009</a></li>
	<li><a href='http://yankeeracer.com/2009/01/'>January 2009</a></li>
	<li><a href='http://yankeeracer.com/2008/12/'>December 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/11/'>November 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/10/'>October 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/09/'>September 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/08/'>August 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/07/'>July 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/06/'>June 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/05/'>May 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/04/'>April 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/03/'>March 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/02/'>February 2008</a></li>
	<li><a href='http://yankeeracer.com/2008/01/'>January 2008</a></li>
	<li><a href='http://yankeeracer.com/2007/12/'>December 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/11/'>November 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/10/'>October 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/09/'>September 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/08/'>August 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/07/'>July 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/05/'>May 2007</a></li>
	<li><a href='http://yankeeracer.com/2007/02/'>February 2007</a></li>
	<li><a href='http://yankeeracer.com/2006/10/'>October 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/06/'>June 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/05/'>May 2006</a></li>
	<li><a href='http://yankeeracer.com/2006/04/'>April 2006</a></li>
	<li><a href='http://yankeeracer.com/2005/06/'>June 2005</a></li>
	<li><a href='http://yankeeracer.com/2005/01/'>January 2005</a></li>
	<li><a href='http://yankeeracer.com/2004/01/'>January 2004</a></li>
	<li><a href='http://yankeeracer.com/2003/06/'>June 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/05/'>May 2003</a></li>
	<li><a href='http://yankeeracer.com/2003/04/'>April 2003</a></li>
	<li><a href='http://yankeeracer.com/2002/05/'>May 2002</a></li>
	<li><a href='http://yankeeracer.com/2002/04/'>April 2002</a></li>
	<li><a href='http://yankeeracer.com/2001/09/'>September 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/08/'>August 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/07/'>July 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/06/'>June 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/05/'>May 2001</a></li>
	<li><a href='http://yankeeracer.com/2001/01/'>January 2001</a></li>
	<li><a href='http://yankeeracer.com/2000/12/'>December 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/11/'>November 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/10/'>October 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/09/'>September 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/08/'>August 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/07/'>July 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/06/'>June 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/05/'>May 2000</a></li>
	<li><a href='http://yankeeracer.com/2000/04/'>April 2000</a></li>
	<li><a href='http://yankeeracer.com/1999/11/'>November 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/10/'>October 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/08/'>August 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/02/'>February 1999</a></li>
	<li><a href='http://yankeeracer.com/1999/01/'>January 1999</a></li>
	<li><a href='http://yankeeracer.com/1998/09/'>September 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/07/'>July 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/06/'>June 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/05/'>May 1998</a></li>
	<li><a href='http://yankeeracer.com/1998/04/'>April 1998</a></li>
	<li><a href='http://yankeeracer.com/1997/10/'>October 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/09/'>September 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/08/'>August 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/07/'>July 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/06/'>June 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/05/'>May 1997</a></li>
	<li><a href='http://yankeeracer.com/1997/04/'>April 1997</a></li>
		</ul>
		</div>
</div>

</div>
<div class="clear"></div>

</div> <!-- .content -->

	<div class="clear"></div>

</div> <!-- Close Page -->

<hr />

<div id="footer">
	<p>YankeeRacer.com is powered by <a href="http://wordpress.org/" title="Where children sing songs of binary bliss">WordPress 4.7.5</a> and <a href="http://getk2.com/" title="Loves you like a kitten.">K2<!--Beta Two svn--></a></p>
		<p><a href="http://yankeeracer.com/feed/">RSS Entries</a> and <a href="http://yankeeracer.com/comments/feed/">RSS Comments</a></p>
	<!-- 37 queries. 0.6300 seconds. -->
</div>

<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://yankeeracer.com/new/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://yankeeracer.com/new/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>

</body>
</html> 
